Jump to content
techno877

HELP HOW FIX SOUND HIGH SIERRA

4 posts in this topic

Recommended Posts

HELLO 

 

I HAVE SOUND ISSUE IN HIGH SIERRA NO SOUND NO HEADPHONE  

 

I AM LOOKING THE GUIDE HOW TO MAKE THE SOUND WORK BUT CANT FIND PLEASE HELP CODED IS ALC236 PLEASE HELP WITH GUIDE IF POSSBLE

Share this post


Link to post
Share on other sites
Advertisement

Make sure you have vanilla AppleHDA kext in /S/L/E

Install Lilu + AppleALC kexts (latest versions)

Experiment with the various audio layouts for ALC236

 

https://github.com/acidanthera/Lilu/releases

 

https://github.com/acidanthera/AppleALC

https://github.com/acidanthera/AppleALC/wiki/Supported-codecs

https://github.com/acidanthera/AppleALC/releases

 

Edited by Hervé

Share this post


Link to post
Share on other sites

@Hervé bro not working i got the vanila from here  https://github.com/insanelydeepak/cloverHDA-for-Mac-OS-Sierra-10.13/tree/master/Vanilla AppleHDA

 

i also try HDA PATCHER to patch virgin applehda kext  1.9 APPLEHDA NOT WORK ALSOtry

 

 

also tried put lilu codecomander with alc stil not work

also tried this layour layout 3, 11, 13, 15 still not work also did reset HDA IN CLOVER STILL NOT WORK 

 

 

@MaLd0n bro your expert advice and help needed again this mystery is not getting solved 

Share this post


Link to post
Share on other sites

Why don't you post a zipped copy of your Clover EFI folder so that we can look at your DSDT, Clover config and kexts?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×