Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By Donw35
      09192020 - Big Sur Beta 7 update, no issues.
      09042020 - Big Sur Beta 6 update, no issues.
       
      I have moved on with this and do not use my HP G2 for Hackintosh, its mainly used for Kali Linux for Packet analysis these days, with that said I am using the HP 840 G3 for Hackintosh. I transitioned to OpenCore and Big Sur for this laptop but feel free to continue to ask questions. 
       
      My G3 has the BCM84360CS2 mod, I got the module from eBay for $10 and the adapter for $10 off amazon.
       
      Big Sur Beta 5 is working using the below EFI folder. OpenCore 6.1.0 and latest kexts
       
      Method: USB Big Sur installation
      Create an Big Sur Beta5 or Catalina USB installer (google is your friend here, plenty of tutorials there) Mount the EFI partition of your USB installer using Clover Configurator Copy the EFI file attached here. Boot your laptop using F9 and choose the USB installer and follow the prompts  
       
       
      Catalina and old method in the Spoiler
       
       
      Credits go to Jake Lo for creating this EFI file. I did make some changes to his, this one is Open Core 6.1.0 and latest Lilu.kext and WhatEverGreen.kext
      HP_840_G3_BSB5.zip
    • By mridhulofficial
      Hi team,
      Please advice me for the issue. Already gone through other posts.
      My spec Ryzen 9 3900x and Gigabyte B550 Aorus Pro AC motherboard.
      I installed Cataliana on my system .. everything looking perfect exept ethernet. Installed LucyRTL8125Ethernet.kext and ethernet is showing on network window but no internet connection. Adjusted hardware settings in network as Manually/100baseTX/full-duplex, flow-control but issue not fixed.
      Please help me.
       
      Thanks is advance.
    • By lizdav
      Hi,
       
      I would like to ask for some advice or help even.
       
      I have had some usability issues in the past with my hackintosh so I installed Mojave for the second time but it keeps producing the same exact problem. Most of the time the system stutters and lags after login. The app icons just bounce if I want to open them and even if it does it takes forever. Another thing I picked up on is that it seems like there's no internet access whenever this occurs. The problem ceases after like 2-3 restarts and everything is back to normal. 
       
      What could cause an issue like this? I had the same thing happening with my previous install but I thought that was because of unnecessary kexts I left in the EFI. I only have the bare minimum required this time so I'm kinda lost.
       
      Computer specs:
       
      Mobo: Gigabyte B360M D3H
      Graphics: Radeon Vega 64 8OC
      CPU: Intel i7 8700k
      Ram: 32 Gig
      SSD: Samsung Evo 860 250gb
       
      I also have a separate HDD with Windows 10 installed for gaming purposes. I would greatly appreciate any kind of help, thanks in advance!
       
      –David
       
       
      config.plist
    • By autantpourmoi
      I'm an happy user of a x99 built hackintosch since 6/7 years using it mainly for photoshop and fcpx ... Using new camera with better resolution and video in ProResRaw , my built start to struggle a bit 
      I'm thinking of making a new built and seeking for advices for this new built that I want evolutive and last at least as long as my previous built 
      I'll use a SSD M2 forth Generation so I need at least 2 to 3 SSD M2 PCI x4 slots
      then which proc to use , I was thinking about the AMD Ryzen 9 3900xt or the Intel I9 10900k ( don't have the money for AMD threadripper ) if you have better idea I'm really open to it as long as you explain it to me 
      then which chipset should I use:
      for Intel  , should I go to Z490 or X299 or W480
      For AMD , I think I have only the choice of X570
      I always used Gigabyte motherboard so it will be naturally my first choice but again I'm open to any suggestion
      I need at least usb 3,1 Gen 2 and TB3 is not necessary but an option and can be add later on with a PCI Card I think
      So I'll be pleased o read your opinion and the choices that you'll do for the purpose of this built 
      thanks in advance 
       
       
    • By MaLd0n
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
        1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
       
      Use these kexts, enable XHCI port limit patch
       
      USB INTEL SERIE 400.zip
       
      and follow this tutorial for remap USB ports
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
×