Jump to content
Sign in to follow this  
Followers 0
massimonigi

Sierra Installato su MB B360 ma ora problemi con scheda video Intel, Audio e Lan (come di solito mi succede...)

1 post in this topic

Recommended Posts

Posted (edited)

Prima un saluto alla Community più yeah, che esista. Difficile trovare questa disponibilità e competenza da altre parti, rete o non rete.

Dopo i salamelecchi, passo alle mie note dolenti:

Ho installato Sierra da solo (Wow!) seguendo le solite guide qua sul forum. Ma ora sono allo scoglio insuperabile della postinstallazione..

 

E percio vi chiedo aiuto. Per la scheda Uhd 630 sono state provate infinite combinazioni  tra FakeID e IGFX su Clover ma niente. Sul Bios UEFI Ho settato 128 di SharedMemory.

Riguardo all'audio e alla LAN, ccredo di aver messo le Kext giuste ma evidente mi sbaglio.

 

Allego subito la mia EFI presente sul disco di avvio..

 

Grazie a cih  vorrà aiutarmi.

 

Massimo

EFI per sierra.zip

 

 

-----------

A parte che non so come editare la firma qua sul Forum, il mio Hardware in oggetto è: AsRock B360M - I5 8400 - 256 Kingstone SSD - 8Gb Ram

Edited by massimonigi

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×