Jump to content
Mister3000

High Sierra on Asus n53SV laptop (Sandy Bridge)

10 posts in this topic

Recommended Posts

hi guys,

 

Im hoping some one can help me out of this jam. maybe this is an easy fix but im lost.

 

I've been running yosemite for years on my asus N53SV but i figured its time to upgrade.. and since i was told mojave its too much trouble im fine with going to High Sierra.

my issue is this:

 

I created a usb boot and grabbed a clover folder from a website that claimed everything worked out of the box. i was able to boot in to the setup screen, however my image looks all distorted. im guessing it has something to do with the fact that i replaced the panel on  my laptop from a 720P to a 1080p display. i was able to solve this same issue when i was on yosemite by using a patched DSDT but if i use that same old patch DSDT then i get issues/conflicts like my internal keyboard and trackpad not working.

 

This are my specs:

ASUS N53SV

HD3000 1080p

i7 2670qm

512 GB SSD

8GB Ram

 

maybe someone can point me in the right direction.. 

 

Im attaching aa picture in case someone has seen this issue before.

 

Thanks

 

 

IMG_1482 (1).JPG

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)

Enable DualLink in your config. Assuming you currently use SNB layout-id 0x00010000 and MBP8,1 SMBIOS, you may also try layout-id 0x00020000 and MBP8,3 SMBIOS.

Edited by Hervé

Share this post


Link to post
Share on other sites

waoh !!

and just like that Herve' has gotten through yet another jam. thanks a lot man, you have been helping me since my first hackingtosh my old Dell D630 :)

I did as you said. went on to clover configurator and enable DualLink and also on SMBIOS choose MBP8,2 and now i got full 1080p picture.

 

Thanks again man, you are genius !!

Share this post


Link to post
Share on other sites

OK,

Im back with yet another  issue.

i was able install high sierra.

then installed clover on the SSD and replaced the clover folder with the one from my usb stick installer.

 

but now when trying to boot from SSD i get 

boot0af: error

 

tried following the guides in the internet to fix this problem and i get operation not supported.

 

any ideas ?

 

 

IMG_1491.JPG

Share this post


Link to post
Share on other sites

I just found my own mistake.

i realized that I wrote “identifier” on the command instead of the disk number for my os installation.  :(

Share this post


Link to post
Share on other sites

Hi there, 

Looking for a little help here.

 

Just updated to high sierra 10.13.6 and now all i get is black screen after boot up.

Have read much about it, and all i can find is that i need the intelfixup kext. however that kext its already part of whatevergreen and lilu, both of those kexts are already on my efi folder.

Any ideas whats causing the black screen after upgrading from 10.13.2 to 10.13.6 ?


sandy bridge ASUS N53SV i7 

HD3000 intel graphics / GT540M Discrete graphics

 

Thanks

Share this post


Link to post
Share on other sites

I've got your exact laptop except that my display is only 13x7 so you need DualLink and I do not. I have 10.13.6 running perfectly and 10.12 was as well, except that I KP on wake. Does your unit sleep and wake OK ?

 

Upload your EFI folder and I'll do the same with mine. You are welcome to my DSDT but you need to be updated to the latest Asus  BIOS v215.

 

I do not use IntelFixup or WhateverGreen.

 

Let's collaborate & figure this out :)

Edited by bisk
add info

Share this post


Link to post
Share on other sites

Yep, but my problem is that I reboot/freeze on wake. This is a dual GPU system where I believe that I have disabled the dedicated NVidia GT540M correctly as there is no sign of it in the registry. I probably should start a new topic for this, eh ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fusion71au
      Clover r4961 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4961 for VMware.zip". Mount Clover-v2.4k-4961-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By slapbass_
      Buona giornata con tutti i colleghi di Insanelymac
      Spero che tutto sia buono là fuori :-)
      # Post-installazione MOJAVE 10.14.5 / I NON HANNO IL HDMI AUDIO
      #Laptop
      #non visualizzare (Samsung TV) nel pannello delle preferenze di sistema
      ....
      Voglio chiedere il tuo supporto, dare una soluzione al mio portatile
      ....
      e così Abilita l'audio HDMI
      Ti ringrazio infinitamente compagni;
      - Il cavo hdmi dalla TV è collegato al laptop, non appare nulla
      (non riconosce) nel pannello delle preferenze di sistema
      (vedi foto)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
       
      * qui le mie specifiche:
      Dell Inspiron 14 serie 5000 (5458)
      - CPU Intel (R) Core (TM) i5-5200U @ 2,20 GHz
      - Ram 4GB »
      - Intel HD Graphics 5500
      - Rete PCI:
      Adattatore WiFi HMC AC Wireless-AC 3160 AC Dual Band Intel
      Scheda Fast Ethernet Realtek RTL8139 / 810x
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
      Realtek ALC255 @ Intel Wildcat Point-LP PCH Alta defi .....
      Ti sarò molto grato, miei compagni,
      saluti
      Dio ti benedica
      Four Fotos.zip
    • By slapbass_
      Insanelymacのすべての同僚と良い一日
      私はすべてがそこに良いことを願っています:-)
      #インストール後のMOJAVE 10.14.5 / HDMIオーディオを持っていません
      #ラップトップ
      システム設定パネルの#no view(Samsung TV)
      ……
      私のラップトップに解決策を与えるために、私はあなたのサポートを求めたいです
      ……
      HDMIオーディオを有効にする
      無限の仲間に感謝します。
       - テレビからのHDMIケーブルがラップトップに接続されている、何も表示されない
      システム設定パネルの(認識しない)
      (写真参照)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
      *ここに私の仕様:
      Dell Inspiron 14 5000シリーズ(5458)
       - インテル(R)コア(TM)i5-5200U CPU @ 2.20GHz
       -  Ram 4GB»
       - インテルHDグラフィックス5500
       -  PCIネットワーク:
      インテルデュアルバンドワイヤレスAC 3160 AC HMC WiFiアダプター
      Realtek RTL8139 / 810xファーストイーサネットアダプタ
       - オーディオ
      Intel Broadwell HDMI @ Intel Broadwell  - ミニHDオーディオ
      Realtek ALC255 @インテルワイルドキャットポイント -  LP PCHハイビジョン.....
      私はあなたに、私の仲間に非常に感謝します
      ご挨拶
      神はあなたを祝福します
      Four Fotos.zip
    • By slapbass_
      和Insanelymac的所有同事一起度過美好的一天
      我希望那裡的一切都很好:-)
      #安裝後MOJAVE 10.14.5 /我沒有HDMI音頻
      #Laptop
      系統首選項面板中的#no view(Samsung TV)
      ....
      我想請求您的支持,為我的筆記本電腦提供解決方案
      ....
      啟用HDMI音頻
      我會感謝你無限的同伴;
       - 來自電視的hdmi電纜連接到筆記本電腦,沒有任何顯示
      (無法識別)在系統首選項面板中
      (見照片)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
      *這裡我的規格:
      戴爾Inspiron 14 5000系列(5458)
       -  Intel(R)Core(TM)i5-5200U CPU @ 2.20GHz
       -  Ram 4GB»
       - 英特爾高清顯卡5500
       -  PCI網絡:
      英特爾雙頻無線AC 3160 AC HMC WiFi適配器
      Realtek RTL8139 / 810x快速以太網適配器
       - 音頻
      英特爾Broadwell HDMI @ Intel Broadwell  - 迷你高清音頻
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi .....
      我的同伴們,我將非常感謝你們
      問候
      上帝保佑你
      Four Fotos.zip
    • By slapbass_
      Good day with all colleagues of Insanelymac
      I hope everything is good out there :-)
       
      # Post-installation MOJAVE 10.14.5 / I DO NOT HAVE THE HDMI AUDIO
      #Laptop
      #no view (Samsung TV) in the system preference panel
      ....
      I want to ask for your support, to give solution to my laptop
      ....
      and so Enable HDMI audio
      I would thank you infinitely companions;
       
      - the hdmi cable from the TV is connected to the laptop, nothing appears
      (does not recognize) in the system preference panel
      (see photos)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
       
      * here my specifications:
       
      Dell Inspiron 14 5000 series (5458)
       
      - Intel (R) Core (TM) i5-5200U CPU @ 2.20GHz
       
      - Ram 4GB »
       
      - Intel HD Graphics 5500
       
      - PCI Network:
       
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
       
      Realtek RTL8139 / 810x Fast Ethernet Adapter
       
      - Audio
       
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi .....
       
      I will be very grateful to you, my companions,
      regards
      God bless you
      Four Fotos.zip
×