Jump to content
Sign in to follow this  
Followers 0
Squidderlee

Wake is causing Gigabox Haswell to shut down

2 posts in this topic

Recommended Posts

Posted (edited)

Hi,

The problem I have is that I lost my original Clover backups for my second machine Gigabyte/Haswell in a HD bonfire! I have been able to rebuilt it and get the machine running 99% - the 1% being the sleep issue: Please can someone help with this,,, btw (Amphetamine is inactive when putting machine to sleep---)
 


 

CLOVER.zip

Edited by Squidderlee
forgo to include support files

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)

IS THERE STILL HELP AVAILABLE IN THESE FORUMS? Apologies for being so direct but this is the third cry for help in a  row I have raised and not a single reply after several days!

As a result of the others I decided to downgrade from Mojave as help was simply not there! On HS I have it almost perfect... no phantom reboots or any of that just this One sleep issue! I've provided the log file and clover/dsdt etc. Not sufre what more I can do....

Edited by Squidderlee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×