Jump to content
pramz

Post Installation Woes!

5 posts in this topic

Recommended Posts

Hello everyone!

 

Just installed High Sierra 10.13.6 on

 

Core i7 8700k

Gigabyte Z370XP SLI

1080Ti graphics card

32GB Ram

Sandisk Ultra SSD

 

However when I select macOS from Clover and boot with -v, the screen flashes with some text (looks like some RAM Disk functions, RandomSeed). Then it just reboots. I initially thought it might have something to do with APFS, but I reinstalled with forced HFS+ and the issue persists. I do not actually see macOS being booted (no kernel messages at all)

 

Any thoughts or suggestions ?

 

Thanks in advance!

Edited by pramz

Share this post


Link to post
Share on other sites
Advertisement

You should post a copy of your zipped Clover EFI folder (less Themes subfolder) to begin with.

 

Did you try to boot without graphics support (like safe mode) ? Because a Pascal-based GeForce 1080Ti will require the nVidia Web Driver to be supported since it ain't natively.

Edited by Hervé

Share this post


Link to post
Share on other sites

Safe mode also does the same thing.

 

I am able to boot using the install USB into the High Sierra desktop. I’ll post the zipped EFI Folder. 

Share this post


Link to post
Share on other sites

 

I reinstalled the OS and this time, I mounted the EFI volume and deleted the APPLE folder. Once I did this, I selected UEFI OS and Clover booted up as before, but this time, after selecting the macOS drive, it booted successfully. 

 

I am not sure why I had to delete the APPLE folder, but that seems to have done the trick. The system is up, nVidia web drivers installed and audio working! Also tested Windows boot and both OSs are booting happily!

 

Thanks for you help! It is very much appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×