Jump to content
outsajder8

patched DSDT Lenovo B560

4 posts in this topic

Recommended Posts

Hello,

 

Does anybody have patched DSDT for Lenovo B560,i have installed Sierra through [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and now Clover ver4700 on it.

This model:

https://www.cnet.com/products/lenovo-b560-4330-15-6-core-i3-370m-windows-7-home-premium-64-bit-4-gb-ram-500-gb-hdd-series/specs/

 

Ethernet patched and working,

USB patched with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and working

Graphics patched with guide for 1st gen graphics and working normally BUT no brightness control...

Sound patched and working with VoodooHDA kext from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 

Mouse and touchpad working with VoodooPs2Controller kext ( but touchpad not recognised in System preferences)

 

Not working:

-Wifi adapter

-Brightness control

-Shutdown /  when applied, computer just restarts

-No battery status

 

 

Thank you

 

Share this post


Link to post
Share on other sites
Advertisement

Hello,

 

First, my apologies, Allan and everyone.

I was aware that it should not be mentioned that which has been mentioned, but i was not sure how to exactly detail the process which, after many failed tries with vanilla install, in the end worked on this machine with the mentioned process.

Once again, my sincere apologies for that.

 

That said, I still hope that this community would still be able to help me out at this point in my tries to build a working OSX laptop...

 

Mald0n, in attachment is the dump. Thank you!

 

P.S. One more thing which started happening today is that it seems that although sound was working fine  at first, now it does not anymore, device is not recognized... but have not been changing anything since my posting here few days ago because i was working and not turning this machine on at all... so now i am confused about that....  USB working, keyboard and touchpad working, graphics is still working, ethernet working.

 

Battery status and brightness still missing ( now with sound too)... and it still restarts when trying to shut down from the Sierra system...

 

Thank you for your understanding and help.

 

 

Send me malenkas-MacBook-Pro.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×