Jump to content
Sign in to follow this  
Followers 0
appunu

OSXWIFI - Unable to boot in PCI-E x1 slot

3 posts in this topic

Recommended Posts

Hi All,

 

To make my Hack support bluetooth and wifi natively I purchased this card OSXWIFI CARD

 

I have a rampage 5 extreme and I tried installing the card in the PCIE_X1_1 slot as in the diagram below. 

 

https://ibb.co/7pNwP2f

 

When I boot the hack, I get stuck in the following screen followed by Stop sign with scrambled text. 

 

https://ibb.co/w6vqnzs

 

Any help here is highly appreciated.

 

Specs: Asus Rampage V Extreme V1 Patched Bios 3104 | Core i7-5820k @ 3.3ghz | Nvidia GTX 970 | G.Skill 16GB DDR4 | Samsung 840 Pro 256GB | Sandisk 128GB x 2 | UEFI Clover r5.0.0.0 running Sierra 10.13.6

 

 

config.plist

Share this post


Link to post
Share on other sites
Advertisement

Hello!

 

Try to boot without intelmausi....kext. Depending on used SMbios you need perhaps DSDT/SSDT patch.

 

Have fun.

 

 

 

 

 
Edited by styrian

Share this post


Link to post
Share on other sites

That Apple card fitted to OSXWiFi's adapter works OOB. OSXWiFi sells genuine stuff. You won't need any sort of patching for that combo wifi/BT card (I've got one in 3 of my Hacks).

 

Your post seems to imply that booting your Hack gets stuck since installing the card?Is that the case? If so, what happens when you remove it?

 

Did you try:

  1. to insert the card in one of the other PCIe slot (you can fit a PCE x1 in any other PCIe x4/x8/x16 slot)?
  2. to reset your PCIe bus/accessories in BIOS?
Edited by Hervé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×