Jump to content
RoJim

Pc doesn't boot after using #####

3 posts in this topic

Recommended Posts

Hi guys! Im pretty new to the world of hackintosh so i dont have much experience. I installed my high sierra 10.13.6 and got myself everything working, except the sound. I tried to install the apple HDA with #####. It worked well, but when i restarted i got stuck to the Asus-In search of incredible logo. I cant get into my bios. Im just stuck there. The DEL or F2 keys won't do anything. I got windows 10 installed as well on another harddisk, but that doesn't matter as im not able to get into the clover menu. I have no idea what to do. I hope I didn't make myself a huge brick.

My PC specs:

I7 4790

Asus Z97-P

Nvidia GTX970

 

image.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×