Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By DerNuntius
      Hi,
       
      Finally I finished the installation of 10.14.6 on my Dell E5440. Everything works just fine, but HDMI will not work. Every time I plug it in, it causes a grey screen on my laptop monitor. Also on boot up. I attached my EFI Folder, maybe someone can help me. I searched a bit and read something about Azul Framebuffer Kext.
       
      Thank you for helping.
      Greedings,
      Hugo
       
       
      CLOVER.zip
    • By Amit Meena
      This card is working OOB, but it has some graphical issues as per attachments.

      If someone has a solution please share.






    • By steamteam
      Hey everyone,
       
      after years I come back to Hackintosh. In the early days I played with ozmosis and my good old 4700k. Now I'm back and worked around a 100% working setup with enough power to get me through all my tasks like audio, video cut etc.
       
      In this short tutorial I will guide you through BIOS Settings and give you access to my EFI Folder. This I do because I haven't found anything on the web for my setup. Maybe it will help some of you. When you follow the steps you will have a perfect running Hackintosh  like I do have now  
       
      I've chosen the iMac 18,3 because of the easy integration of both Graphic Units and the support of HEVC. 
       
      Specs:
       
      CPU: Intel i7 9700k (Overclocked in Bios to 4,7 GHz)
      SMBIOS: iMac18,3 (Because of Dedicated Graphics and HEVC Intel Support)
      RAM: 32GB G.Skill Trident Z RGB DDR4-3200 DIMM CL16 (XMP Profile to 3200MHz)
      Motherboard: MSI MPG Z390 GAMING PRO CARBON (MS-7b17) <- It's the model without WLAN/Bluetooth
      Graphic Card: Sapphire RX580 Nitro+
      Bluetooth & WLAN: Broadcom Card in PCI Adapter
       
      What is working: 
       
      Almost everything! All USB Ports, Intel Power Management, Bluetooth, WLAN, LAN, Intel Graphics HEVC, Boot/Reboot, Sleep
       
      What is not working: 
       
      Facetime & iMessage (Don't need it but I will come back to this)
       
      Steps:
       
      1. Create Mojave 10.14.5 USB Drive | https://www.youtube.com/watch?v=9CZDXxKfodE&amp;t=95s | Us this tutorial or search the forum
      2. Load my EFI Folder: https://workupload.com/file/zkJ4zdQk
      3. Go into your bios and use my settings in the Screenshot I attached 
      4. Boot from USB Stick | Install Mojave | Boot into Mojave (Check other Tutorials if you don't know how)
      5. Generate Serials with Clover Configurator
      6. Happy Hackintosh Life! 
       
      Kext I use:
       
      AppleALC.kext | Needed for Sound
      BrcmFirmwareData.kext | Needed for my WLAN/Bluetooth Card 
      BrcmNonPatchRAM2.kext | Needed for my WLAN/Bluetooth Card 
      BrcmPatchRAM2.kext | Needed for my WLAN/Bluetooth Card 
      CodecCommander.kext | Fix Problems after Sleep
      CPUFriend.kext | Perfect Power Management for my CPU
      CPUFriendDataProvider.kext | Perfect Power Management for my CPU
      FakePCIID_Broadcom_WiFi.kext | Needed for my WLAN/Bluetooth Card 
      FakePCIID.kext | Needed for my WLAN/Bluetooth Card 
      FakeSMC.kext | Standard
      IntelMausiEthernet.kext | Ethernet
      Lilu.kext | Standard
      USBInjectAll.kext | To fix all USB Ports
      WhateverGreen.kext | Needed for graphics
       
       
      If you have success with my little tutorial and EFI Build let me know! Hope you reach the desktop and will be happy!
       






×