Jump to content
blazinsmokey

XPS 9560 Mojave Guide

33 posts in this topic

Recommended Posts

Been a while, released 3.4 a while ago forgot to post here. You guys here might wanna check it out. Gonna move this over to repository on GitHub soon enough.

Thanks for the file, haven’t used my second XPS 15 with Hackintosh in a while. This because the WiFi dropped all the time (DW1830) after it got out of sleep mode. I had to reboot to fix it.

Do you know if this is because of a “bad” card (not a genuine OEM) or some settings I have wrong? I also have the issue on windows 10.

 

Share this post


Link to post
Share on other sites
Advertisement
On 7/20/2019 at 4:20 PM, J-J said:

Thanks for the file, haven’t used my second XPS 15 with Hackintosh in a while. This because the WiFi dropped all the time (DW1830) after it got out of sleep mode. I had to reboot to fix it.

Do you know if this is because of a “bad” card (not a genuine OEM) or some settings I have wrong? I also have the issue on windows 10.

 

 

If it's happening in Windows I would assume bad card or bad install, loose connection for power? If it's both operating system def hardware related maybe even BIOS related?

Share this post


Link to post
Share on other sites

Thanks for your feedback. I’ll verify some things and otherwise buy a new DW1830.

 

 

EDIT:

 

Reverted back to Clover v3.3 found in your topic on "the tony forum".

 

Yesterday I tried out your new Clover file for a clean install.

I think something’s wrong with the Clover folder When I create a new install media, when I copy Clover folder to the EFI partition of the usb drive, it won’t load the usb drive at startup. It just shows the main drive.

When leaving the initial Clover folder or this Clover folder, it just sees the usb drive.

 

Tried changing some settings in config.plist but without success.

 

New Clover

 

650bb6557c26a08a539eb870a1c787b8.jpg&key=8b7fe115cc96b737ed90d8c5cc118948436d2e949420f5d744c3b1466de223db

3310f716d27e73c76ab2d4a0adcbf661.jpg

 

 

Other Clover

 

d88694f06164dde787cb08879259ddce.jpg&key=8da8a60e34834d99be5349e38e4bcd0bc2eea415cecf17ccf6bf7d84a044a479

57bef50cbf088ee2e9da2a80107b42fe.jpg

 

 

Clover on SSD

 

493195b9aa7fbce3a3c8ac8ce5f5ef28.jpg&key=07c3ea3e3f7cd76dd3a78c59df46c440b7548ef1a383f65d089abc2e9798e5c7

b408a30960007d1e020bc9bfa72746e9.jpg

Edited by J-J

Share this post


Link to post
Share on other sites

I don't have my laptop with me but I think I left out the HFS driver by accident as it's not needed after install. Can you check that? Won't be on my laptop for a few days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×