Jump to content
Sign in to follow this  
Followers 0
brvrbng14

HP Pavilion dv6t-6c00 Hackinstosh Help !!!

3 posts in this topic

Recommended Posts

Hello there 

 

I went to work the other day and noticed this HP Pavilion dv6t-6c00 was in the trash bin outside my bosses house

so i asked my boss why he was trowing it away and said he just upgraded to a Asus Laptop and he no longer needed it , so I asked if i could take it home with me (since i like to thinker with things) (he said sure )

sure enough after getting home , I realized this laptop still has life left in it , I was able to boot up and install windows 10 and runs great.

cosmetically a 9/10 for a old laptop

I repasted the cpu and gpu , dusted the inside cooler fan , chassis and works good but I'm not feeling windows 10 for this machine 

I would like to know if someone could help me and point me in the right direction to get high sierra running.

 

I made a high sierra bootable usb stick (uefi ) tried it  ....not working .... made a legacy usb ...not booting and I heard the process is different from what it usually is on a desktop. 

 

 

any help is appreciated , I'll leave the specs below 

 

 

HP Pavilion dv6t-6c00  Entertainment Notebook PC

 
  • i5-2430M Processor (2.4 GHz, 3MB L3 Cache) Turbo Boost to 3.0 GHz

  • 6 GB DDR3 2133mhz

  • 750 GB HDD

  • Intel HD Graphics 3000 

  • 15.6" HP LED Brightview (1366x768)

  • 8X DVD+/-R/RW

  • Beats Audio

  • Bluetooth, Web Cam

  • 2 USB 3.0; 2 USB 2.0; 1 HDMI; 1 VGA; 1 RJ45

 

Share this post


Link to post
Share on other sites
Advertisement

Good laptop for hakintosh. Mac OS 10.13 maximum.
At the expense of UEFI - look carefully in the BIOS / or with the help of a BIOS modification it can be turned on if desired.
And with the setting here you need to read the forum, in a brief way not to explain. but you ask how questions appear.

Share this post


Link to post
Share on other sites

thanks for the reply , i was able to make a bootable usb folloing rehabman's guide but once i get the latop to finally boot clover to install and try to start the installation it stalls or reboots , i tried verbose mode and same thing is just keeps giving me all these code and so i tried different settings on my plist and nothing still throws me in that loop , sometimes i get the apple logo and the bar to pop but the bar never fills .    

 

im using the legacy method from rehabman btw since my latop doesn't have uefi mode for some reason

 

do you have any clue as to why this is happening ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×