Jump to content
EduardoMenezes

ACER ASPIRE Intel HD GRAPHICS 5500 WITH MOJAVE - SOLVED - RESOLVIDO

93 posts in this topic

Recommended Posts

Good evening, friends of InsanelyMac.

I have an Acer Aspire E5-571 notebook with Intel processor and Intel Graphics 5500 hd graphics card. When I was using the Sierra, the video card was recognized without problems. Now that I'm using Mojave I can not get the acceleration to work.

I've been researching something about having to use Lilu.kext and whatevergreen.kext but I do not have enough knowledge to solve this problem.

I need the help of someone who can explain to me how to solve this acceleration problem. I'm sure it will be of great value to other users like me.

Thank you very much.

Captura de Tela 2018-10-22 às 21.51.50.png

Edited by EduardoMenezes
Problem Solved

Share this post


Link to post
Share on other sites
Advertisement
Good Morning.

Could anyone help me solve this problem with my video card? I can not get graphic acceleration. Nothing is right.

Does anyone have a step-by-step?

 

Captura de Tela 2018-10-31 às 10.41.51.png

Captura de Tela 2018-10-31 às 10.43.27.png

Captura de Tela 2018-10-31 às 10.43.09.png

Captura de Tela 2018-10-31 às 10.42.55.png

Captura de Tela 2018-10-31 às 10.42.43.png

Share this post


Link to post
Share on other sites
On 10/31/2018 at 8:49 PM, EduardoMenezes said:

Good Morning.

Could anyone help me solve this problem with my video card? I can not get graphic acceleration. Nothing is right.

Does anyone have a step-by-step?

 

Captura de Tela 2018-10-31 às 10.41.51.png

Captura de Tela 2018-10-31 às 10.43.27.png

Captura de Tela 2018-10-31 às 10.43.09.png

Captura de Tela 2018-10-31 às 10.42.55.png

Captura de Tela 2018-10-31 às 10.42.43.png

 

ig-platform-id for IHD 5500 is 0x16260006 not 0x12345678

Share this post


Link to post
Share on other sites
Hello Hervé and Andres Zerocross. I fully agree that you should use ig-platform-id = 0x16260006. The problem is that with Intel Inject = on the notebook resets at boot time. I can only load if I turn off Inject Intel or if I use ig-platform-id = 0x12345678.

This is missing some other configuration.
Edited by EduardoMenezes

Share this post


Link to post
Share on other sites
13 hours ago, EduardoMenezes said:

Hello Hervé and Andres Zerocross. I fully agree that you should use ig-platform-id = 0x16260006. The problem is that with Intel Inject = on the notebook resets at boot time. I can only load if I turn off Inject Intel or if I use ig-platform-id = 0x12345678.

This is missing some other configuration.

 

Then you need to patch min stolen patch, just use latest Lilu.kext and Whatevergreen, and use patch of mem stolen at your config.plist

Share this post


Link to post
Share on other sites
On 11/1/2018 at 5:59 PM, Hervé said:

Try this one.

config.plist

 

Please post your patched tables or, better, your entire Clover EFI folder so that we know what you use...

 

Good evening, Hervé. I'm attaching the zipped EFI folder with whatever you asked for. On the ACPI tab on SSDT I unchecked OEM Droop because the notebook resets during boot. It's not panic. It resets.

Another friend Andres Zerocross commented on Lilu.kext and Whatever.Kext but I'm doubtful how to proceed. I already put it in the S/L/E folder without result.

 

 

 

Captura de Tela 2018-11-04 às 20.04.28.png

CLOVER.zip

Share this post


Link to post
Share on other sites
 
Good evening, Hervé. I'm attaching the zipped EFI folder with whatever you asked for. On the ACPI tab on SSDT I unchecked OEM Droop because the notebook resets during boot. It's not panic. It resets.
Another friend Andres Zerocross commented on Lilu.kext and Whatever.Kext but I'm doubtful how to proceed. I already put it in the S/L/E folder without result.
 
 
 
203441639_CapturadeTela2018-11-04s20_04_28.thumb.png.16b9b0540389cbee8f18b8e9ee9e26d4.png
CLOVER.zip
After use lilu.kext and whatevergreen.kext then you still need to set fb-min stolen patch at your device properties inside config.plist. or whatevergeen won't work.

Sent from my Mi Note 2 using Tapatalk

Share this post


Link to post
Share on other sites
On 11/5/2018 at 2:55 PM, Andres ZeroCross said:

After use lilu.kext and whatevergreen.kext then you still need to set fb-min stolen patch at your device properties inside config.plist. or whatevergeen won't work.

Sent from my Mi Note 2 using Tapatalk
 

 

Friends, I know that something is missing but I do not know how to do it.

Could someone tell me "get it" and put it in the abc folder, then mark it, then uncheck it, then write that in the xpto field ... type a step by step. I'm not a programmer. I'm just a user.

 

I need to know if I need to use lilu and whatevergreem or another kext and where to put these files. In Clover, what should be filled.

 

I say this because I honestly do not know how to solve it.

 

Share this post


Link to post
Share on other sites
 

Friends, I know that something is missing but I do not know how to do it.

Could someone tell me "get it" and put it in the abc folder, then mark it, then uncheck it, then write that in the xpto field ... type a step by step. I'm not a programmer. I'm just a user.

 

I need to know if I need to use lilu and whatevergreem or another kext and where to put these files. In Clover, what should be filled.

 

I say this because I honestly do not know how to solve it.

 

Ok, don't put any kext to System/library/extensions or Library/kext. Just put the kexts at EFI/Clover/kexts/others. After that upload your clover folder here. I will help

Sent from my Mi Note 2 using Tapatalk

Share this post


Link to post
Share on other sites

1. Make sure you remove all 3rd party kext like FakeSMC.kext, Lilu.kext, WhateverGreen.kext and other add on kext from System/Library/Extensions or in Library/Extensions. After that rebuild Kext Cache with Kext Utility I repeat make sure there is no add on kext from S/L/E or L/E. Use this step to avoid duplicate kext and "unpredicted problems".

2. After that,, mount your EFI partition,, then Delete your Entire CLOVER folder inside EFI folder. And replace with mine (i upload the new Clover folder for your).

The configuration include your DSDT and SSDT (brightness fix, minstolen patch fix, usb fix, ehc1 and ehc2 fix and many important patch for your system). I assume your device use RTL8168 Ethernet, so i use RTL8111.kext for your Ethernet. And i don't what is your wifi card (we can face it later).

Try it and give report as soon as possible.

CLOVER.zip

Share this post


Link to post
Share on other sites
2 hours ago, Andres ZeroCross said:

1. Make sure you remove all 3rd party kext like FakeSMC.kext, Lilu.kext, WhateverGreen.kext and other add on kext from System/Library/Extensions or in Library/Extensions. After that rebuild Kext Cache with Kext Utility I repeat make sure there is no add on kext from S/L/E or L/E. Use this step to avoid duplicate kext and "unpredicted problems".

2. After that,, mount your EFI partition,, then Delete your Entire CLOVER folder inside EFI folder. And replace with mine (i upload the new Clover folder for your).

The configuration include your DSDT and SSDT (brightness fix, minstolen patch fix, usb fix, ehc1 and ehc2 fix and many important patch for your system). I assume your device use RTL8168 Ethernet, so i use RTL8111.kext for your Ethernet. And i don't what is your wifi card (we can face it later).

Try it and give report as soon as possible.

CLOVER.zip

 

Good evening.

 

Following his script and replacing my Clover folder with his own, he caused the notebook to restart during boot.

 

I captured an image before resetting.

 

 

So I returned to my Clover folder and I am attaching, as per your previous message.

Screenshot_20181107-200847.png

meu arquivo CLOVER.zip

Share this post


Link to post
Share on other sites

 

Good evening.

 

Following his script and replacing my Clover folder with his own, he caused the notebook to restart during boot.

 

I captured an image before resetting.

 

 

So I returned to my Clover folder and I am attaching, as per your previous message.

Screenshot_20181107-200847.thumb.png.8e897bbc25786584107ff1bef56e12d2.png
meu arquivo CLOVER.zip
Open terminal and type "sudo kextcache -i /" and press enter, then input the pasword and press enter.

Copy the log and paste it here

Sent from my Mi Note 2 using Tapatalk

Share this post


Link to post
Share on other sites

image.png.67048956f6951bb35ddaa707c87678c2.png

 

Are you sure that you only use 3 add on kexts??? No VoodooPS2Controller.kext and another kexts???

 

Now DELETE all of your CLOVER folder,, and and use mine (i attached it), i make mistake before,, forgot to patch minstolen patch at ssdt-0.aml (sorry). Now try it again, and give me report as soon as possible.

CLOVER.zip

Edited by Andres ZeroCross
Make it simple

Share this post


Link to post
Share on other sites
8 hours ago, Andres ZeroCross said:

image.png.67048956f6951bb35ddaa707c87678c2.png

 

Are you sure that you only use 3 add on kexts??? No VoodooPS2Controller.kext and another kexts???

 

Now DELETE all of your CLOVER folder,, and and use mine (i attached it), i make mistake before,, forgot to patch minstolen patch at ssdt-0.aml (sorry). Now try it again, and give me report as soon as possible.

CLOVER.zip

 

Good Morning.

 

I downloaded this last your Clover folder that you attached and I used the command "sudo kextcache -i /" in the terminal.

 

Restart the notebook but it continues to reset during boot.

 

I am attaching the command log "sudo kextcache -i /" to you as per request.

 

I had to go back to my clover folder to use the notebook.

 

If you want you can access the notebook remotely. After all if we can solve this, I can share the solution with other people in Brazil.

 

Captura de Tela 2018-11-08 às 10.57.58.png

Share this post


Link to post
Share on other sites
4 minutes ago, EduardoMenezes said:

 

Good Morning.

 

I downloaded this last your Clover folder that you attached and I used the command "sudo kextcache -i /" in the terminal.

 

Restart the notebook but it continues to reset during boot.

 

I am attaching the command log "sudo kextcache -i /" to you as per request.

 

I had to go back to my clover folder to use the notebook.

 

If you want you can access the notebook remotely. After all if we can solve this, I can share the solution with other people in Brazil.

 

Captura de Tela 2018-11-08 às 10.57.58.png

 

 

As you can see, you did wrong about my instructions. I already tell you "REMOVE ALL 3rd party kext from Library/Extensions and System/Library/Extensions". But as per log i can see FakeSMC. VoodooPS2Controller.kext, VoodooHDA.kext, AppleHDADisabler.kext, ACPIBatteryManager.kext are still at Library/Extensions and System/Library/Extensions. Did you read my comment above????

Edited by Andres ZeroCross

Share this post


Link to post
Share on other sites
2 minutes ago, Andres ZeroCross said:

 

 

As you can see, you did wrong about my instructions. I already tell you "REMOVE ALL 3rd party kext from Library/Extensions and System/Library/Extensions". But as per log i can see FakeSMC. VoodooPS2Controller.kext, VoodooHDA.kext, AppleHDADisabler.kext, ACPIBatteryManager.kext are still at Library/Extensions and System/Library/Extensions. Did you read my comment above????

I understand. I'll redo and return information.

 

Share this post


Link to post
Share on other sites
9 minutes ago, Andres ZeroCross said:

How about it???

Sent from my Mi Note 2 using Tapatalk
 

 

Really those kexts needed to be removed. but during boot the screen dims and the notebook restarts.

 

 

Captura de Tela 2018-11-08 às 12.13.43.png

Share this post


Link to post
Share on other sites
 

Really those kexts needed to be removed. but during boot the screen dims and the notebook restarts.

 

 

543453543_CapturadeTela2018-11-08s12_13_43.png.e3ddfecac69d80acf484f0eaac4ed2e9.png
Correct, remove it. And use my Clover folder. If problem still persist, can you take video?? I need to see the log.

Sent from my Mi Note 2 using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, Andres ZeroCross said:

Correct, remove it. And use my Clover folder. If problem still persist, can you take video?? I need to see the log.

Sent from my Mi Note 2 using Tapatalk
 

 

Yes, I'm using your Clover folder. Follow the video link.

 

https://drive.google.com/file/d/1UfXCdAalnHEE4-Xyih4hIbadAdJ60oCf/view?usp=sharing

Captura de Tela 2018-11-08 às 13.40.38.png

Captura de Tela 2018-11-08 às 12.13.43.png

Share this post


Link to post
Share on other sites
6 minutes ago, EduardoMenezes said:
 

Yes, I'm using your Clover folder. Follow the video link.

 

https://drive.google.com/file/d/1UfXCdAalnHEE4-Xyih4hIbadAdJ60oCf/view?usp=sharing
667718445_CapturadeTela2018-11-08s13_40_38.png.4b75e7f185b374b98234bdccc8decf09.png
1546469687_CapturadeTela2018-11-08s12_13_43.png.b57d52e381d1b14ac03cff3ee1028f49.png

It's still related to graphics. Can you fast response?? You take too long to reply

Sent from my Mi Note 2 using Tapatalk
 

Just tell me when you can make fast reply to this forum,, there is too many configurations that i must reply (i joint many forums and group). So it make me no focus if you reply the forum discussion for so long.

Edited by Andres ZeroCross

Share this post


Link to post
Share on other sites
3 minutes ago, Andres ZeroCross said:

It's still related to graphics. Can you fast response?? You take too long to reply

Sent from my Mi Note 2 using Tapatalk
 

I just have to translate some things. I'm learning English now, sorry.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Cobie1990
      Hey everyone,
       
      I have a brand new build every part is brand new specs are:
       
      Motherboard: Gigabyte Z390 Designare 
      CPU: I7-9700k(Coffee Lake)
      GPU: Sapphire Pulse Rx 580 4gb
      Ram: 32gb Trident 3000mhz
      PSU: 750W bronze
       
      All parts were checked on QVL list. So they are compatiable. I can install Mojave 10.14.3 without a problem on my 1tb ssd. 
       
      Now the problem is once i boot up after install and log into mac os Mojave system. After like 5 mins it freezes up and just get stuck and i cant do anything. I have to reset my hackintosh and try again but still after 2-5 mins upon boot up it freezes!(Also bios is set correctly)
       
      If anyone has a fix for this, can yall help me out i need Mac os for video production machine but cant get it to stop freezing!
       
      Help plz thanks for all problems in advance!!

       
       

    • By fantomas1
      The macOS Mojave 10.14.4 update adds support for Apple News+, includes bug fixes and improvements, improves the stability and reliability of your Mac, and is recommended for all users.
       
      Apple News+
      Apple News+ is a new subscription service that extends the Apple News experience with hundreds of magazines and top newspapers
      Our editors handpick top articles and magazine issues, and you also get personalized recommendations on the topics most interesting to you
      Automatic downloads make it easy to read magazine issues offline
      Apple News is now available in Canada, with a free experience that includes handpicked Top Stories, a personalized Today feed, and support for both English and French
      Apple News+ is available in the U.S. and in Canada, with dozens of additional Canadian magazines
       
      Safari
      Adds Dark Mode support for websites that support custom color schemes
      Streamlines website login when filling credentials with Password AutoFill
      Allows push notification prompts only after interacting with a website
      Adds a warning when an insecure webpage is loaded
      Removes support for the expired Do Not Track standard to prevent potential use as a fingerprinting variable; Intelligent Tracking Prevention now protects against cross-site tracking by default
      iTunes
      Shows more editorial highlights on a single page in the Browse tab, making it easier to discover new music, playlists, and more in Apple Music
      AirPods
      Adds support for new AirPods (2nd generation)
       
      More
      Supports Air Quality Index in Maps for US, UK and India
      Improves the quality of audio recordings in Messages
      Supports real-time text (RTT) for phone calls made through a nearby iPhone on Mac
      Provides enhanced support for external GPUs in Activity Monitor
      Fixes an App Store issue that may have prevented adoption of the latest versions of Pages, Keynote, Numbers, iMovie, and GarageBand
      Improves the reliability of USB audio devices when used with MacBook Air, MacBook Pro and Mac mini models introduced in 2018
      Corrects the default screen brightness for MacBook Air (Fall 2018)
      Fixes a graphics compatibility issue that may occur on some external displays connected to Mac mini (2018)
      Resolves Wi-Fi connection issues that may occur after upgrading to macOS Mojave
      Fixes an issue where re-adding an Exchange account may cause it to disappear from Internet Accounts
      Fixes an issue where AOL user passwords may be frequently requested in Mail
       
      Update
      Combo
       
       
      View full article
       
    • By fantomas1
      Apple News+
      Apple News+ is a new subscription service that extends the Apple News experience with hundreds of magazines and top newspapers
      Our editors handpick top articles and magazine issues, and you also get personalized recommendations on the topics most interesting to you
      Automatic downloads make it easy to read magazine issues offline
      Apple News is now available in Canada, with a free experience that includes handpicked Top Stories, a personalized Today feed, and support for both English and French
      Apple News+ is available in the U.S. and in Canada, with dozens of additional Canadian magazines
       
      Safari
      Adds Dark Mode support for websites that support custom color schemes
      Streamlines website login when filling credentials with Password AutoFill
      Allows push notification prompts only after interacting with a website
      Adds a warning when an insecure webpage is loaded
      Removes support for the expired Do Not Track standard to prevent potential use as a fingerprinting variable; Intelligent Tracking Prevention now protects against cross-site tracking by default
      iTunes
      Shows more editorial highlights on a single page in the Browse tab, making it easier to discover new music, playlists, and more in Apple Music
      AirPods
      Adds support for new AirPods (2nd generation)
       
      More
      Supports Air Quality Index in Maps for US, UK and India
      Improves the quality of audio recordings in Messages
      Supports real-time text (RTT) for phone calls made through a nearby iPhone on Mac
      Provides enhanced support for external GPUs in Activity Monitor
      Fixes an App Store issue that may have prevented adoption of the latest versions of Pages, Keynote, Numbers, iMovie, and GarageBand
      Improves the reliability of USB audio devices when used with MacBook Air, MacBook Pro and Mac mini models introduced in 2018
      Corrects the default screen brightness for MacBook Air (Fall 2018)
      Fixes a graphics compatibility issue that may occur on some external displays connected to Mac mini (2018)
      Resolves Wi-Fi connection issues that may occur after upgrading to macOS Mojave
      Fixes an issue where re-adding an Exchange account may cause it to disappear from Internet Accounts
      Fixes an issue where AOL user passwords may be frequently requested in Mail
       
      Update
      Combo
       
    • By fantomas1
      macOS Mojave 10.14.4 (18E226)
       
      Update
      Combo
    • By crazybirdy
      Patched OSInstaller.framework to allow macOS 10.14 installation on MBR HFS+ partition.
       
      To use those patched files you must follow HowTo to create an USB installer. You can't just run the app downloaded from Mac App Store.
      The patch is made base on 落下爱@pcbeta 10.10.x MBR patch method, and more patch for 10.14 HFS Firmware check by crazybirdy.
       
      What is this patched OSInstaller doing?
      1. Patch the MBR check, allow macOS 10.14 installation on MBR partition.
      2. Patch the Firmware check, bypass the error of "An error occurred while verifying firmware".
      3. Patch to stop auto-convert to APFS , "ConvertToAPFS=false" is no longer worked with 10.14.
      4. This patched MBR OSInstaller will never convert to APFS, and will always install as HFS+ partition.
      5. This patched MBR OSInstaller method works with both MBR HFS+ and GPT HFS+ partition (GPT+recovery).
      No longer need to set new SMbiosversion, FirmwareFeatures, and FirmwareFeaturesMask with this MBR-patch.
       
      What's the difference between createinstallmedia method, MBR-Manual-Method, and MBR-Automatic-Method?
      As the following....
      1. createinstallmedia method,
          needs stage 1, stage 2 installation process, which is worked with GUID partition only, always convert to APFS format.
      2. MBR-Manual-Method (same as 10.12),
          install via stage 2 manually, which is worked with both MBR and GUID, HFS+ and APFS, will never convert the partition format.
          We can manually format as MBR or GPT, HFS+ or APFS on installation screen like as 10.12.
          We can manually select MBR HFS+ partition to install 10.13 and 10.14 on installation screen now.
          Needn't to update the MBR-Manual-Method files, it will still work on 10.13, and 10.14 future versions, I think so.
          It can be installed as Fresh installation on formated blank partition only, but can't be installed as update from previous version.
      3. MBR-Automatic-Method (new for 10.13+),
          install via stage 2 automatically, which is worked with both MBR and GUID, HFS+ and APFS, will never convert the partition format.
          It can be installed as Fresh installation on formated blank partition, and can be installed as update from previous version.

      How to make 10.14 installer for MBR (MBR-Manual-Method)?
      Just use MBR-EasyInstallerMaker to make installer, it works with both MBR and GPT.
      Read HowTo inside the dmg first, same as 10.12.
      Read HowTo Q/A Q5. How to patch to work with CPU SSE4.1 only for Mojave?
      Read HowTo Q/A Q6. How to download the full installer app via swscan.apple.com, instead of App Store?
      Read HowTo Q/A Q7. How to update 10.14.x combo-update to MBR and GPT with installScript directly?
       
      How to make 10.14 installer for MBR (MBR-Automatic-Method)?
      Just use 14MBRinstallerMaker to make installer, it works with both MBR and GPT.
      Read HowTo inside the dmg first, same as 10.13.
      Read HowTo Q/A Q5. How to patch to work with CPU SSE4.1 only for Mojave?
      Read HowTo Q/A Q6. How to download the full installer app via swscan.apple.com, instead of App Store?
      Read HowTo Q/A Q9. How to update 10.14.x combo-update to MBR and GPT with installScript directly?
       
      And, need a SMBIOS supported with /System/Library/CoreServices/PlatformSupport.plist.
       

       

       
      Q6. How to download the full installer app via swscan.apple.com, instead of App Store?
      A6. Some people download installer app from App Store, and get only 18 MB size, not the complete installer app (5.68 GB). You should boot to 10.12, or 10.13 to download it again from App Store, or use script Q6-DownloadFullApp/installScript_1014fullapp to download the full installer app via swscan.apple.com.
       

       
×