Jump to content
MikixIT

Aiuto con Clover

10 posts in this topic

Recommended Posts

Salve ragazzi, io ho un pc con sopra Windows e Sierra(che ho installato grazie a questo fantastico forum)

Recenetemte ho avuto problemi con gli aggiornamenti windows 10(Che uso urgentemente per lavoro)

E girando per i forum di Windows, ho capito che il problema era dato da un "interferenza" di clover di quando windows faceva i soliti riavvi quando aggiorna.

 

Io volevo chiedere se era possibile selezionare MOMENTANAMENTE Windows come avvio primario e quindi non su clover, una sorta di bypassare clover

e quindi il pc avvia o riavvia e va subito ad avviare windows senza passare da clover, in modo da fare aggiornare Windows e poi "RIATTIVARE" Clover esattamente come prima

Esiste un modo di fare ciò senza perdere clover o dati etc? 

Grazie se risponderete, buona serata ragazzi! :)

Share this post


Link to post
Share on other sites
Advertisement
7 hours ago, iCanaro said:

se sei in UEFI basta semplicemente selezionare il boot manager di windows nel BIOS

Ciao, purtroppo sono in Legacy

Share this post


Link to post
Share on other sites
7 minutes ago, foskvs said:

Windows è installato in UEFI o Legacy? Nel primo caso, devi passare da Clover.

Windows è installato in LEGACY

Share this post


Link to post
Share on other sites
Just now, foskvs said:

Prova a ordinare le opzioni di avvio dal BIOS.

Quando vado a scegliere il boot da cui far partire il sistema mi da come opzione solo HD(con cui parte clover) e di far partire dal lettore dischi 

E basta, non mi da possibilità di scegliere windows

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By EvandroAluck
      eu tô muito perdido, sempre que eu tento instalar um driver do [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], ou até atualizar o sistema pela apple ele não incia mais. eu já instalei o sistema e reiniciei sem fazer alterações e funcionou perfeito ...

    • By ThatsMatt
      Salve, sono nuovo nel forum e mi serviva una mano nell'installazione dell' ultima versione di MacOs sul mio notebook HP Pavilion 15-ak112nl.
      Specifiche Tecniche: 
      CPU: Intel Core i7-6700HQ (2.60 / 3.50 GHz, 4 core, 6 MB CACHE L3). 
      Scheda Grafica: Intel HD Graphics 530 + NVIDIA GeForce GTX 950M 4 GB DDR3.
      Hard Disk: 1 TB SATA 5400 rpm.
      Ram: 8 GB DDR3L-1600.
      Audio: altoparlanti stereo Bang & Olufsen PLAY. 
      Rete: LAN 10/100, WLAN 802.11b/g/n, bluetooth 4.0 (Miracast).
      Grazie in Anticipo a chi mi risponderà
    • By chrisrlink
      hi so I recently upgrade to an Nvidia GT 730 (did an upgrade without needing a new PSU) the graphics card is detected by Mojave but no sound via the hdmi port I read Nvidia is forbidden to make web drivers past High Sierra (must be approved by apple) so how will I go about enabling sound through my HDMI (any additional info/files I'll be happy to supply)
    • By SolarStudios
      Hey I finally got OSX kinda to work. But when I boot with all settings enabled to make HDMI work I only get 10MB VRAM, I already tried changing all the FakeID but all give the same result or make it unable to boot at all. When I don't use any settings in the config.plist and boot without WhateverGreen and Lilu it works fine over VGA with 1500 something MB VRAM. But I need to work over HDMI..

      I also used another kext I saw someone else using on the 8th gen coffee lake CPU but it didn't have any effect aswel.

      I included my EFI Folder as download in this post, hopefully someone knows how to solve this because I've been searching for hours without luck 
      8mbvram.zip
×