Jump to content
Sign in to follow this  
Followers 0
zazman

[MAJ] Passage à Mojave

2 posts in this topic

Recommended Posts

Bonjour à tous,

Passage à Mojave sans trop de douleur, première tentative réussie en direct update avec ma radeon HD5570 en VGA mais après changement de carte graphique pour une RX560, j'ai préféré refaire une install clean parce que ça provoquait trop de freeze au boot.

 

44030779_285112522331265_9037078826823188480_n.jpg.0334870001d9e6ffa5e63b97684424fa.jpg

 

extentions dans EFI/efi/clover/kext/other -> FakeSmc.kext

extentions dans /L/E/ :

CPUpowermanagement.kext

RTL8811.kext pour ethernet intégré

Lilu.kext + AppleACL.kext + inject =11 dans config.plist pour l'audio (ACL 889)

whatevergreen.kext (tentative infructueuse d'afficher les images jpg)

 

firewire intégré reconnu

MSI RX560 reconnue OFB -> metal pris en charge

 

déclaration en iMac 15.1 dans clover configurator

 

about.jpg.284b1d8ff89d155e8f66cf30f89f6d28.jpg

 

sys.jpg.1025b894315dcd3802e2a2d4653ed0e5.jpg

 

Problèmes restant à régler, si vous avez des solutions, elles sont les bienvenues :)

- a priori, pas de sortie HDMI audio (n'apparait pas dans le panneau de controle des preferences sytemes)

- l'écran ne sort pas de veille (les DD et la CM se réveillent bien)

- USB 3 non fonctionnel (tentative avec USBinjectall.kext et freeze au boot mais je ne sais pas comment déclarer et/ou injecter usb3 dans config.plist)

- images JPG non visibles dans aperçu et dans coup d'oeil (whatevergreen.kext pas configuré ou injecté ?)

- mon second disque SATA (backup) est reconnu en amovible et je ne peux pas le brancher sur le même port sata 6gb que le disque système car plus reconnu (sata1_0 et sata1_1), cela ne se produisait pas après le direct update

- dans infos système, la rubrique pci est maintenant non détectée, ce n'était pas le cas après la maj en mode direct update 10.13.6->10.14.0 (ethernet realtek + radeon hd5570 + Intel HD3000 apparaissaient dasn PCI avant changement de CG et new install mojave)

 

Une question : (je ne suis pas un pro de clover ni de la techno EFI)

J'ai trouvé un fichier .aml (DSDT?) correspondant à ma GA Z68XP UD3, je crois qu'on peut l'injecter (l'importer dans clover configurator ?)

Quel bénéfice peut-il m'apporter ? est-ce pour créer des fakes ID pour reconnaitre le maximum de caractéristiques de ma carte mère ?

 

Un intéret à laisser travailler le GPU intégré Intel HD3000 en arrière plan ? comment le configurer ?

j'ai lu qu'il pouvait prendre en charge certaines opérations (ou alors j'ai mal compris en anglais :))

sur ma CM, cela provoque parfois des soucis au boot ou cela freeze au boot de mojave.

 

 

[MAJ]

 

j'ai modifié mon SMBIOS iMac 14.2 -> macbook air 5.2 et cela m'a résolu 3 problèmes (Cf mon dossier clover en attaché) :

- [résolu] sortie HDMI audio non fonctionnelle

- [résolu]  images JPG non visibles dans aperçu et dans coup d'oeil

- [résolu] dans infos système, la rubrique pci est maintenant non détectée, ce n'était pas le cas après la maj en mode direct update 10.13.6->10.14.0

 

Restent à régler :

- l'écran ne sort pas de veille (les DD et la CM se réveillent bien)

- USB 3 non fonctionnel (tentative avec USBinjectall.kext et freeze au boot mais je ne sais pas comment déclarer et/ou injecter usb3 dans config.plist)

CLOVER.zip

Edited by zazman
[MAJ]

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×