Jump to content
thomazella

Mojave can't be installed to this disk... restart.

5 posts in this topic

Recommended Posts

Hi guys. Just wanted to say this is my new favorite forum for mac hacks :D


I'm trying to get mojave to work, and using the guide's (moderator made, on the front page) clover folder I ALMOST got it! T.T


There's something still wrong tho. lol.


- Install to a HDD formated as case-sensitive APFS goes black at 2 minutes remaining. Is it supposed to fill the progress bar 100%? If so then I have a problem.

- Assuming the install went well, I tried to boot to "MacOS Prebooter" from clover screen and got that error.


I have a Z170m ASUS, awesome board. I'm sure it can be done. With Intel 6700k.

Latest clover. Guide's clover config!!


What do you guys think?

- mobo config problem

- other hardware thing (I have many harddrives connected?)

- clover config

- need some driver/kext

- something else


:star_smile::star_smile: THANK YOU! :star_smile::star_smile:


PS: I've tried upgrading with the App store download on a Sierra system to arrive in the same screen, with the same error.

I'll also spend some time today searching the forums. Just busy atm, and thanks for any help or tips!!

WhatsApp Image 2018-10-16 at 9.20.05 AM.jpeg

Share this post


Link to post
Share on other sites
Advertisement

thanks @C.Frio

 

I think the reboot at 2 min is normal, right? the problem is that install doesn't continue after I boot mac into it.

 

I'm recreating the USB installer using the patcher, but it said my machine is supported. You think this could be a SMBIOS issue? maybe I need to put another mac model on my config.plist? I think I customized it.

Share this post


Link to post
Share on other sites

hi..EDIT: oops..too late..

 

you could try the MaLdOn, here..

 

https://olarila.com/forum/viewtopic.php?f=49&t=5960

 

but if all, boot pen drive and the mojave is installed correct ,I suppose

could be an issue at video configuration..

but check that link..and/or use the proper config for z170

I do have an msi z170 with an i5 ,and g210...it run mojave with the limitation of 

resolution( no support for mojave)..but , HS too and video is  ok..

c.frio

 

Edited by C.Frio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By clockT
      sono un pò arrugginito ..e volevo chiedere un aiuto su come installare opencore anzichè clover. ho provato ma dopo il post installazione riesco solo a far partire catalina tramite pendrive. quale congifurazione sbaglio?
      EFI.zip

    • By hungdv
      Hello guys,
      I was try to install MacOS Mojave on my new machine but no luck. Can anyone show me which guide to fit my system, please?please?please?
      + Mobo: GIGABYTE Z390 AORUS ELITE LGA1151v2
      + CPU: Intel Core i5-9600K 3.7GHz
      + iGPU: Sapphire RX 580 Pulse 8GB
      + Drives: SSD Samsung 970 Pro PCIe NVMe V-NAND M.2 2280 512GB
      + Ram: Crucial Ballistix Sport LT 2x8GB Bus 2666 DDR4
      + PSU: Corsair RM650 80 Plus GOLD
      + Case: Corsair 220T White RGB Airflow Tempered Glass
      + Cooler: Cooler Master HYPER 212 BLACK EDTION
      + Dual Band Network Card Broadcom Bcm94360 867Mbps.
    • By Rajan Pandit
      Hai, I have,
      i5 2500k
      GA-z68 AP D3 Rev.1
      Corsair 8 GM Ram
      Gigabyte Radeon RX 560 OC 4G Graphic Card
      500 GB Samsung SSD EVOf
       
      with this configuration I tried to install Mojave but After Apple Logo there was a black screen
      then nothing... please help
      I have create USB with terminal and Install Clover_v2.4k_r4961-Legacy.pkg to activate boot
      then I have recessary kext to EFI/KEXT/OTHER 
      but I am struck at Black Screen after apple logo
    • By Rajan Pandit
      Hai, I have,
      i5 2500k
      GA-z68 AP D3 Rev.1
      Corsair 8 GM Ram
      Gigabyte Radeon RX 560 OC 4G Graphic Card
      500 GB Samsung SSD EVO
      .. I want to install Mojave on this configuration...
      please help. what I need to do... 
      I have downloaded the Installer from APP Store...
      please help
    • By ScoobDoob69
      Hi, everyone so I am currently dual-booting Windows 10 and Linux Mint. I would like to add Mojave and triple boot (without formatting/losing all data from windows and linux).
       
      My Current Specs:
      CPU: Intel Core i7-2600 (not k) Sandy Bridge
      GPU: Aorus Radeon RX570 4GB
      Motherboard: Intel SWQ6710H
      HDD: 4TB Western Digital Blue WD40EZRZ
      Ram: 20GB DDR3 Total (2x 8GB + 2x 2GB)
       
      1. Is it possible to install Mojave on my HDD without wiping Windows 10 or Linux Mint?
      2. What guide is most ideal for my situation? 
       
      If you need any additional information or details, I am more than happy to provide that. I tried multiple guides months ago and could not get the installation to work. 
       
       
×