Jump to content
Lysergatek

Nouveau PC compatible Mojave ?

5 posts in this topic

Recommended Posts

Salut !

C'est bientôt mon anniversaire, et donc je compte passer sur un hackintosh plus récent pour l'occasion, je pousse vraiment le Core 2 Duo à bout avec une utilisation que je trouve pourtant peu intensive.

J'ai pour budget 100-150€ max

Je compte me tourner vers un Optiplex 790/990/7010, étant donné que les 390 ne supportent pas l'AHCI

Donc j'ai trouvé:

Dell Optiplex 990 Mini Tower

Intel Core i5 2400 3,1GHz

1x4Go DDR3 -> 2x4Go + 2x2Go = 12Go RAM

2x500Go HDD -> SSD 240Go pour macOS + HDD 1To pour le stockage + 2x500Go HDD pour Windows 10 et Debian

Intel HD 2000 -> Gigabyte GeForce GT 730 2Go GDDR5 (GV-N730D5-2GI REV2.0, die GK208-400-A1, donc core Kelper 2.0, donc compatible metal si je ne me trompe pas)

Intel Q67 Express chipset

pour 112EUR+19EUR Livraison

 

Quelqu'un a-t-il déjà réussi a faire tourner Mojave sur un 990 ? Des conseils ? Fichiers config Clover ? Des kexts ? DSDT ?

Merci beaucoup d'avance;)

Edited by PandaStirling

Share this post


Link to post
Share on other sites
Advertisement

Côté specs, ça doit le faire; sauf erreur de ma part, la GeForce GT730 est supportée.

 

Côté installation/guidage/fichiers de config/kexts, si tu ne trouves rien sur InsanelyMac pour ces modèles de PC de bureau Dell, tu peux aller voir du côté du forum d'OSXLatitude. Tu devrais y trouver pas mal de choses.

Edited by Hervé

Share this post


Link to post
Share on other sites

D'accord, je te remercie beaucoup pour ta réponse :)

Elle l'est normalement, core Kelper=metal il me semble, ceci dit la dernière fois que j'ai utilisé cette carte sous macOS c'était sous Mavericks donc ça remonte pas mal, mais bon normalement c'est reconnu OOB et si ce n'est pas le cas, il y aura toujours les webdriver qui finiront bien par arriver.

J'ai trouvé un pack config.plist/DSDT.aml/kexts pour les 790-990 sur InsanelyMac mais c'est pour High Sierra, je n'ai rien trouvé sur OSXLatitude pour Mojave ceci dit, mais bon en vrai la seule raison pour laquelle je veut Mojave c'est le Dark Mode, pas forcément quelque chose de ultra nécessaire, je peut patienter le temps que quelqu'un fasse un guide pour Mojave, et également que cette nouvelle version murit un peu, genre 10.14.2/.3, car bon je me souvient au moment de passer sur High Sierra au début c'était vraiment pas ça.

Edited by PandaStirling

Share this post


Link to post
Share on other sites

A peu de choses près, ça sera la même chose pour Mojave que pour High Sierra. Tu mets ta version de Clover à jour ainsi que les éventuels Lilu et Whatevergreen. Sinon, tu peux ré-utiliser le reste des fichiers du pack High Sierra.

Share this post


Link to post
Share on other sites

D'accord :)

Mais du coup je ne pense pas prendre le 990, j'ai trouvé mieux: pour 160 euros, un Dell Precision T3500 avec un Xeon W3680 6 coeurs à 3,33GHz, 12Go de RAM DDR3 et une Quadro 3800 (pas compatible avec Mojave je sais, pour ça que j'utiliserais quand même la 730)

Edited by PandaStirling

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×