Jump to content
BOB4UK

Hello, can I ask for help? Install Hakintosh for Asus K501UX

2 posts in this topic

Recommended Posts

Posted (edited)

Я выполнил инструкции, но когда я запустил установку, после загрузки полосы под яблоком у меня есть установочные окна, но их очень сложно понять, яркость ниже минимальной в Windows. Извините за мой плохой английский

 

Specs: Core i7-6500u, 8GB RAM, GTX 950M (DISABLED)

Edited by BOB4UK

Share this post


Link to post
Share on other sites
Advertisement
On 10/5/2018 at 9:30 AM, BOB4UK said:

 Извините за мой плохой английский

Это что, прикол такой :D

Edited by Ukr55

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Macpro3.1
      Hi,
       
      Im glad to be a part of this forum. Just signed up 20 mins ago.

      I have an old macpro 2008 fully loaded using yosemite 10.10.5.
       
      I would not like to touch that OSX version but been curious with mojave on hackintosh PC.
       
      i also have a low/mid range gaming windows PC.
       
      My specs for my W7/10 dual boot (same SSD) windows PS are as follows:


      Motherboard: Asus P8B75-V
      Intel i7 3770k
      8GB DDR3 1600mhz RAM
      Antec HCG 620W PSU
      Asus GTX 560 DC
      Corsair Force GT 120GB SSD
       
      Built everything in mid 2012.
       
      Will these hardware lets me install Mojave? If not, whats the max OSX i can install? 
      Then worst case, will i be able to install atleast yosemite 10.10?
      I dont mind if i get Nullcpupowermanagement and not be able to use my bios C1 packages and sleep or any intel speedstep as i dont use them anyways in my windows OS.
      i just need it to work smoothly with MB audio built-in, wifi, ethernet, Usb port 2.0 and 3.0.
      im not a gamer but likes to use Logic pro X.
       
       
      was thinking of using the W10 partition for the hackintosh OSX but if possible, i could use a 64GB USB 3.0 thumbdrive.
       
      Thanks in advance.
       
       
       
       
       
       
       
       
       
       
    • By rdall96
      Hello everyone!
       
      I am fairly new to the world of Hackintosh. I recently moved my previous build into a smaller form factor. However, I am running into a series of problems with the USB ports on the new case and the new motherboard.
       
      Part List:
      - i7-7700k
      - Gigabyte Z270N Gaming 5
      - 16GB Trident Z RGB 3200 MHz
      - Sapphire RX 470
      - NZXT Kraken x62
      - NZXT H200 for the case
       
      Everything in the Hackintosh works just like it did before, nothing changed in the hardware department other than the motherboard (previously a gigabyte Z20X Ultra) and the case.
      This motherboard does not have any USB 2.0 ports in the back, there is only one header on the board, currently taken by the Kraken x62. The rest of the ports are all either USB 3.1 Gen1 or USB 3.1 Gen2, and the front of the case has 3.1 Gen1 ports as well.
       
      This is my current problem:
      When I plug something into either the type A or type C Gen2 ports, it works fine as a normal USB 3.x device with normal speeds, but when I plug something into any other USB port, it only works at lower 2.0 speeds. This is a big problem for me, since I have a few external devices that need the 3.0+ speeds and I don't know what to do.
      I tried to follow many different guides on how to patch USB ports, remove the limits, etc... But nothing seems to work.
       
      Please someone help me!
    • By iTahaMe
      FINALLY IT'S WORKING THANKS TO @insanelymac
      But i have a single problem, My graphic card Radeon x1950 Pro not working, It used to work good on Snow Leopard but now its not on Yosemite i don't know why ... any kext needed ??
       
      Here the kext used to work good for me on Snow Leopard
      ATIRadeonx1000.kext 
      ATINDRV.Kext
      ATIRNDRV.Kext
       
       
      Any Help ? 
      Taha

    • By macinsane
      Update: Now running Mojave! Thanks to mojave2core! Yeah   Still using C2D in 2019!
      Inserted a nice and cheap GT710 that is not relying on nVidias Webdrivers and runs OOB under Mojave.
       
      Nice, seeing High Sierra running on this old but capable system! It rocks with a new ASUS GT1030
       
      Config:
      Gigabyte EP43-DS3L
      Core2Quad Q9300
      6 GB DDR2 RAM
      Asus GT1030 2GB
      Sandisk SSD 128GB
      TP-Link AC1200 Wifi USB
      Inateck KT4006 USB 3.0 PCIe (No boot)
       
      SMBIOS: iMac14,1
      Clover: 4297  4360
       
      A good deal of DSDT editing was necessary to get this machine to boot High Sierra but finally it works flawlessly, even sleep and wake!
      You NEED to have the DSDT put in place for installation because otherwise macOS doesn't recognize the SATA ports.
      There are a few important BIOS settings: SATA hast to be set to AHCI and "native" and HPET has to be run "64-bit", I'd recommend to disable IDE and the serial and parallel port.
      For the GT1030 nVidia Webdrivers are needed, have to boot with nv_disable=1 until you have them installed.
      You have to install Clover in legacy mode because this old fella does not support UEFI.
       
      Only downside: The so often recommended Inateck USB-card isn't recognized by BIOS, so you cannot boot from it. It works perfectly within macOS though, have the ac-Wifi connected to it.
      config.plist.zip
      DSDT.aml.zip
×