Jump to content
About Just Joined group Read more... ×
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By kokozaurs
      Hi all,
       
      I'm using ESXI 7.0b (did use 6.7 to try but with no difference).
       
      Right now on Catalina but I can't seem to try to get GPU (RX580) working properly.
       
      I pass it through to the VM(tried with windows before with no problems) and it appeared just as pci-device with no name.
       
      After that, I've applied whatevergreen + lilu kexts and it does properly recognize it under system report however that's all there is. It's listed at GFX0. See attached images.
       
      No hardware acceleration. Monitor also not turning on using either DP/HDMI. 
       
      Since it is being passed through to the VM, it seems that the problem is not on ESXi side but on macOS side. 
       
      Has anyone has been able to pass through an AMD GPU to ESXI VM? Can anyone suggest some pointers as to where I could find some solutions to this problem?
       
      Thanks! 
       
       



    • By Brathering
      Hi All,
       
      What happened to esxi-unlocker? I tried to find the latest version (3.0.2 which apparently has fixes for ESXi 7.0) but I can't find it anywhere. 
       
      I found a github page but it only contains some of the contents of the full tgz archive and in a "File unlocker.tgz does not exist" error.
       
      So where did it go? Does anyone have a copy of 3.0.2?
    • By MooffooM
      Background: GPU passthru for ESXi has been broken since Mojave, I am trying to see if a combination of OpenCore and WhateverGreen can fix this.
       
      System : Dell server with E5-2600 V3 series processors, ESXi 6.7u3, unlocker 3.0,  AMD RX580 video card. As a baseline I configured passthru for a windows 10 guest and it works perfectly...
       
      Step 1: Configure a Catalina 10.15.4 guest with passthru: system information lists the "display" adapter as a GPU on PCIe, correctly shows vendorID and board ID. Does not detect attached monitor and no video output.
       
      Step2: Install OpenCore, Lilu, and WhateverGreen. System boots to OpenCore boot picker, after timeout or hitting enter the system boots to Catalina. System information now shows "Radeon RX 580" GPU on PCIe, but again does not detect attached monitor and no video output. 
       
      Step 3: enabled WhateverGreen debug output. See attached logs. Any help/pointers on what is going on wrong would be appreciated.
       

       

    • By Kaku
      Greetings!
       
      So I managed to get a Catalina 10.15 vm up and running in ESXi 6.7u2.
      When I try to install Catalina updates, however, it goes to the Apple logo, status bar moving ever so slightly, reboots again and this time hangs on the Apple logo.  To fix this, I either remove or disable "Mac OS" as an option in the bootloader. Is there a way to get these updates to install? 
       
      In the meantime...
       
      I instead of restarting Catalina after choosing to update it, I shutdown the guest.  After a restart it SEEMED to update with the time duration countdown.
       
      Prior to this I did run disk utility and checked Untitled and Untitled-Data for errors (I don't think it found any).
       
      So I just logged back onto the VM and the version is still 10.15 and NOT 10.15.2 as hoped. So weird.
       
      Any ideas?
       
    • By MSoK
      This is the current version of VMware Tools for OS X / macOS from the VMware CDS repository for Fusion 11.5.0
       
      VMware are no longer including the ISO images as separate "packages" in the CDS respository as of Fusion 11.5.0, instead the ISO images are included as part of the "core" download which is 522 MB.
      It is not possible to download the com.vmware.fusion.zip.tar due to upload limits.
       
      However, I have extracted the darwin.iso and darwinPre15.iso from the "core" and uploaded to this thread.
       
      If you prefer to download the "core" tar file and extract the ISO's they are located in the following directory in the tar file:
       
      com.vmware.fusion.zip.tar\com.vmware.fusion.zip\payload\VMware Fusion.app\Contents\Library\isoimages\
       
      Please note: In the latest VMwareGfx.kext from Fusion 8.5.5 onwards VMware have discontinued the 2D-Acceleration code, and graphics performance is better now, thanks to Zenith432 for the update.
       
      To check for the latest version visit http://softwareupdate.vmware.com/cds/vmw-desktop/fusion/.
       
      The various VMware Tools downloads are located under the packages folder for each version upto and including 11.1.0.
       
      Instructions for extracting darwin.iso and darwinPre15.iso
      - Download the files above
      - Extract com.vmware.fusion.tools.darwin.zip.tar
      - darwin.iso is located in the "payload" folder
      - Extract com.vmware.fusion.tools.darwinPre15.zip.tar
      - darwinPre15.iso is located in the "payload" folder
×