Jump to content
vcreatyv

[macOs Mojave - Ready] Lenovo Ideapad 320S 14IKB

4 posts in this topic

Recommended Posts

Снимок экрана 2018-09-28 в 18.19.50.png

 

 

 

CPU --- Intel Core i3-8130U
GPU --- UHD620 ,

Audio-- ALC236,
SSD ----  NVme 128Gb PM961

HDD ---  HGST 1Tb

RAM ---  DDR 8Gb Kingston 2400Mhz

orig WI-FI+BT - Intel-3165 replaced by BCM94360CS2 through an adapter
NOT WORK:
--- Тачпад I2C Elan0650 
---
 Card reader
The rest is set up and working ,

original theme this  https://applelife.ru/threads/lenovo-ideapad-320s-14ikb.2943348/

in smbios instead of ** pick up your own value

Final folder EFI UPDATE 28.09.2018 ,only 10.14 and UP

 

436622_EFI.zip

 

 

Снимок экрана 2018-09-28 в 18.25.45.png

Снимок экрана 2018-09-28 в 18.26.45.png

Edited by vcreatyv
update

Share this post


Link to post
Share on other sites
Advertisement

I bought this same laptop, created my Mojave beta install USB drive and installed clover on the USB drive. 

 

If I use a regular config.plist I can see the install partition, click on it and it starts at the white apple logo, but then boot loops. 

 

If I use your config.plist file (thank you for sharing) then I can not see the MacOS installer partition.  Any help would be greatly appreciated.

 

Lenovo Ideapad 330 - 15IKB (81DE00H5IN)

Screen Size - 15.6 inches

Processor - Intel Core i3 8130U 2.2 GHz Coffee Lake 8th Gen CPU

RAM - 4GB SDRAM

Hard Drive - 1 TB HDD 5400 rpm
Graphics Coprocessor - Intel UHD Graphics 620

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×