Jump to content
Mork vom Ork

[pre-release] macOS Mojave 10.14.1

151 posts in this topic

Recommended Posts

About Mojave... on my Haswell-E desktop everything ok as always! On the laptop, I used to try everything and anything else and I did not get graphics acceleration in igpu... so, welcome back perfect 13.6 :D

Share this post


Link to post
Share on other sites
Advertisement

Guys i have installed Mojave 10.4 on my laptop and signed up with beta program when I install the beta utility i say no update available.

I am use Gen 1 laptop and I used dosdude1 patcher to create usb installer. How can I install the beta.

When i search Mojave in store it show get and download 6gb file. Do I need to install that and then maybe beta will show up?

I just need to create an installer for beta really I have all the files to get it to work since I have Mojave already running.

Any suggestions.98f0b5665adf733e6e3349f85615f191.jpg

Sent from my SM-G955F using Tapatalk

Share this post


Link to post
Share on other sites
38 minutes ago, ronaldo9_r9 said:

Guys i have installed Mojave 10.4 on my laptop and signed up with beta program when I install the beta utility i say no update available.

 

Are you clicking on the apple - about this Mac - software update?

Betas don't show up in the App Store any more.

 
 

 

Share this post


Link to post
Share on other sites

Well good morning to all,

This is strange, today I started my hack, after the update of yesterday and I lost my main ssd with Mojave and only boot in the second ssd with Mojave too. The main ssd don't appear in the clover boot, how do I reverse this?

Before posting this I opened the clover configurator and the result is this, but I don't think I have so many config.plists or I'm wrong? 

Thanks in Advance

Captura de ecrã 2018-10-24, às 10.15.35.png

Edited by MorenoAv

Share this post


Link to post
Share on other sites
Well good morning to all,
This is strange, today I started my hack, after the update of yesterday and I lost my main ssd with Mojave and only boot in the second ssd with Mojave too. The main ssd don't appear in the clover boot, how do I reverse this?
Before posting this I opened the clover configurator and the result is this, but I don't think I have so many config.plists or I'm wrong? 
Thanks in Advance
616939073_Capturadeecr2018-10-24s10_15_35.thumb.png.e2a872d23c7e803571d35137c632f5d7.png

How many EFI partitions are mounted?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
 
Yeah I clicked on software update in system preferences or via about mac. I couldn't find the update there so i went to app store and typed Mojave and it shows Mojave 14.1 and I can download that. I already have 14.1 running on my laptop.

Maybe there is another way to download thr beta?

Sent from my SM-G955F using Tapatalk

Share this post


Link to post
Share on other sites
5 hours ago, SavageAUS said:


How many EFI partitions are mounted?


Sent from my iPhone using Tapatalk

There are one mounted, but in clover configurator appear the two, an I can mount the two...

Share this post


Link to post
Share on other sites

Guys if i run this script will install 10.4.1 beta into my current hdd or will it create an installer?

Does it update automaically?

Sent from my SM-G955F using Tapatalk

Guys if i run this script will install 10.4.1 beta into my current hdd or will it create an installer?

Does it update automaically?

Sent from my SM-G955F using Tapatalk


This script https://github.com/Gengik84/MacOS_Updater

Sent from my SM-G955F using Tapatalk

Share this post


Link to post
Share on other sites

I have using the script above. After it asks you to reboot the system I get this error. I choose 10.4.1 beta in the script and asked it to install to hdd. I am stuck on thos screen.

Do i need to convert the drive to afps from hfs?

Any help please.

Thanks3c342e0593523b62c452e9e355e18387.jpgdf4920c7a4e48dd5d6bb66cd254fa771.jpg

Sent from my SM-G955F using Tapatalk

Share this post


Link to post
Share on other sites

Does anyone have an updated increase port limit patch that works? I have tried applying this one 

Find: 83fb0f0f 83030500 00
Replace: 83fb0f90 90909090 90
Name: com.apple.driver.usb.AppleUSBXHCI
MatchOS: 10.14.x

And all ioreg shows me is 15 ports so i gather the above patch is not working.

Desktop specs in signature.

10.14.1 Beta (18B73a)

Edited by SavageAUS

Share this post


Link to post
Share on other sites
11 minutes ago, STLVNUB said:

You need custom ssdt, take out HS ports you don't use to give you SS ports -15 in total

Take a look at mine

COFFEELAKE-USB-SSDT.aml.zip

I have one but im trying to create a USBPorts kext with Intel FB-Patcher.

And even if i didn't have one i wouldnt be able to create one because not all my ports are being injected.

Edited by SavageAUS

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×