Jump to content
Mork vom Ork

[pre-release] macOS Mojave 10.14.1

151 posts in this topic

Recommended Posts

Advertisement
40 minutes ago, Andres ZeroCross said:

You mean this??

 

 

No, that's Shell screensaver. He's taking about Flurry.

Mine is also broken. I get nothing but grey screen.

Share this post


Link to post
Share on other sites

 

On 10/18/2018 at 2:33 AM, MorenoAv said:

I'm envious, how could you make safari work with Netflix, what kext, shenanigans whatever use to make it work?

1

 

Disable IGPU from BIOS after that it will work.

Edited by telepati

Share this post


Link to post
Share on other sites

Well i have answered to myself, disabled the IGPU in bios, and now  i,m looking to a beautifull dark screen ... without image...

now the only thing that i want to know is how do i solve this?

 

 

Share this post


Link to post
Share on other sites
2 hours ago, MorenoAv said:

Hi @telepati, but I only have the intel IGPU, if I disable it in bios, I still have image?

 

I thought you have also discrete GPU. IGPU is effecting Netflix on Safari. When I disabled it and choose my RX560 for primary on BIOS Netflix starts working without any problem on Safari. If you don't have discrete GPU then you will stick with your IGPU and watch your Netflix in other browsers such as Firefox and Chrome. There is no any other fix for that. I really tried every tips and trick that I found on the net but they didn't help. When I disable IGPU as I said before magic happened and starts work without any problem. No Shiki, no boot arg, no Injection, anything after disabled it starts work on Safari.

Share this post


Link to post
Share on other sites

Yeah i know that, but right now i can,t boot because i have a black screen and don,t see image and i don,t know how to enable again the igpu with a black screen... i,m {censored}ed...

 

Edited by MorenoAv

Share this post


Link to post
Share on other sites
Yeah i know that, but right now i can,t boot because i have a black screen and don,t see image and i don,t know how to enable again the igpu with a black screen... i,m {censored}ed...
 

What motherboard do you have?
Is iGPU enables by default?
Bios reset?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
41 minutes ago, MorenoAv said:

Yeah i know that, but right now i can,t boot because i have a black screen and don,t see image and i don,t know how to enable again the igpu with a black screen... i,m {censored}ed...

 

Open your Desktop case, unplug ur CMOS battery for BIOS reset, re-attach it.. Turn it on.

Share this post


Link to post
Share on other sites
Hi good morning, [mention=1083558]SavageAUS[/mention], [mention=826765]Badruzeus[/mention],
i have an GA Z97N-Wifi motherboard and i,m opening the case and unplug the cmos Battery to reset the bios... 
thanks for your answers
cheers
 

Also pull the power cord from the power supply to be sure all power drains. When both are unplugged press the power switch on the case to drain the remnants of power left then put bios battery back then power cord, make sure to boot into bios on initial boot to make required changes to boot macOS.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

How many time is necessary for the bios reset? I have unpluged the cmos battery and i have no no image... yet 

i followed the steps that you outlined @SavageAUS, and now i wait a little...

Share this post


Link to post
Share on other sites
20 minutes ago, MorenoAv said:

How many time is necessary for the bios reset? I have unpluged the cmos battery and i have no no image... yet 

i followed the steps that you outlined @SavageAUS, and now i wait a little...

For BIOS reset to be succeeded, normally your PC should be in full powered off (not hibernated).

Also remove power cable (or PSU's that connected to the Mobo), then unplug CMOS Battery for 30 secs or more.

Some old mobo's have BIOS Reset jumper, not sure with yours (I don't think newer mobos use it).

Share this post


Link to post
Share on other sites
For BIOS reset to be succeeded, normally your PC should be in full powered off (not hibernated).
Also remove power cable (or PSU's that connected to the Mobo), then unplug CMOS Battery for 30 secs or more.
Some old mobo's have BIOS Reset jumper, not sure with yours (I don't think newer mobos use it).
Of course newer mobo has it too. There are two pin above CMOS Battert at Z170X Gaming 7, it's for reset cmos

Sent from my Mi Note 2 using Tapatalk

Share this post


Link to post
Share on other sites
14 minutes ago, Andres ZeroCross said:

Of course newer mobo has it too. There are two pin above CMOS Battert at Z170X Gaming 7, it's for reset cmos

Thanks for correction (y).

Share this post


Link to post
Share on other sites
How many time is necessary for the bios reset? I have unpluged the cmos battery and i have no no image... yet 
i followed the steps that you outlined [mention=1083558]SavageAUS[/mention], and now i wait a little...
Whats your computer specification??

Sent from my Mi Note 2 using Tapatalk

Share this post


Link to post
Share on other sites

Thank you all the reset was sucessfull and now i,m boina to find the bios specifications to my motherboard to boot again in Mojave...

Share this post


Link to post
Share on other sites
4 minutes ago, MorenoAv said:

Thank you all the reset was sucessfull and now i,m boina to find the bios specifications to my motherboard to boot again in Mojave...

Maybe time to look into a dGPU? 

Share this post


Link to post
Share on other sites

Yep it is, but in my new machine, I already have an Asus H370 - I Rog Strix Motherboard and 16 GB Ram DDR 4 2666, and the processor I'm waiting for the Black Friday to buy and i5 8600 intel processor, and then an RX560... and my "dream" machine is ready...

 

Share this post


Link to post
Share on other sites
3 minutes ago, MorenoAv said:

Yep it is, but in my new machine, I already have an Asus H370 - I Rog Strix Motherboard and 16 GB Ram DDR 4 2666, and the processor I'm waiting for the Black Friday to buy and i5 8600 intel processor, and then an RX560... and my "dream" machine is ready...

 

RX560? Dream machine?

^^^^ typo?

Share this post


Link to post
Share on other sites
Thank you all the reset was sucessfull and now i,m boina to find the bios specifications to my motherboard to boot again in Mojave...
There is no special confuguration of bios for your motherboard to boot into mojave.

Just set dvmt above 64MB if you use IGPU instead dGPU and set XHCI / EHCI Handoff = enable

Sent from my Mi Note 2 using Tapatalk

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×