Jump to content
Sign in to follow this  
Followers 0
Ricnotes

Lenovo Thinkcentre m81 tower won't wake from sleep

8 posts in this topic

Recommended Posts

Hi,

 

My hackintosh has everything worked fine except waking from sleep.  It seems to go to sleep fine.  But when I try to wake it up, it turns off and turns on again with black screens... Sometimes with beeping.

 

Not sure what the motherboard is, but it's a Lenovo THinkcentre m81. CPU: i3-2100 Sandy Bridge.

 

generated SSDT with ssdtPRGen.sh

 

Below I have attached clover efi folder(minus SMBIOS, and deleted themes and tools folders to fit 10mb) and IOREG.

 

I would be really grateful if someone could help me fix it.

 

All.zip

Share this post


Link to post
Share on other sites
Advertisement

Hi Allan,

 

Wanna start by saying thank you for taking your time to help me out with my problem.

 

I tried your eFi folder, but it didn’t seem to change the sleep behavior.  Any other ideas?

 

thanks again

 

Ric

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×