Jump to content

Ati HD2400PRO with OSx Mavericks 10.9.1

2 posts in this topic

Recommended Posts



I succesfully installed osx 10.9.1 with chimera BL on the following configuration:

- Asrock P67 Pro3

- 8GB ram

- hd 500 sata

- i5 2500k

- video 2400pro 512MB sapphire


I used the key GraphicsEnabler=No and the video card is detected as 3MB generic with only 1024x768 resolution.

So I tried to not use the flag but the boot process hangs. I tried to modify to the info.plist textual files in ATI2000XController and ATI2400 kexts to add IOPCIMatch 0x94c31002 entries to the devices list as I read in many forums. The result is the same; with AtiConfig=Iago boot parameter the the booting process completes but the monitor shows an entire grey screen with (responding) mouse arrow. I tried to login (blindly) but no success.


Thanks in advice !

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.