Jump to content
iconoclash

Cambio SSD

87 posts in this topic

Recommended Posts

On 9/16/2018 at 7:52 PM, iCanaro said:

eh beh qui casca l'asino... certo hardware antico non è che lo conosco bene :D :( 

quindi la patch port limit la si può disabilitare, serve na mazza

vediamo come va con il config che gli ho modificato, se va :D

 

con questo config non mi spegne più il cp, si riavvia. 

saresti così gentile da dirmi come risolvere ?

ho aggiornato pure sierra ed ho gli stessi 2 problemi:

- la video neanche qui va oltre 1920 * 1090,

- non si spegne ma si riavvia.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Advertisement
2 hours ago, iCanaro said:

ah ma sai a seguire tante cose poi ci si potrebbe pedere :) prova questo

 

config (1).plist.zip

 

tutto ok ora sei un mito.

 

per cambiare smbios basta cambiarlo da cong e salvare giusto ? 

 

ho provato MP 6,1 e iM 18,2 il pc si avvia ma il monitor non cambia nulla con MP 5.1 non si avvia.

 

quale sarebbe quella più indicata al mio HW ? 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

avendo come CPU uno xeon, in teoria i più indicati sarebbero 5,1 e 6,1

5,1 non parte quindi via, puoi lasciare 6,1 oppure 14,2 che è come il sale, va un po' ovunque. 

A livello di tentativo, giusto per dire ci ho provato, non si sa mai, gli Xserve prova quelli

 

se ho capito bene, ora si spegne correttamente, quindi ottimo; rimane il solo problema di risoluzione, hai provato ad usare un'altro cavo per collegare scheda video con monitor?

Share this post


Link to post
Share on other sites
18 hours ago, iCanaro said:

avendo come CPU uno xeon, in teoria i più indicati sarebbero 5,1 e 6,1

5,1 non parte quindi via, puoi lasciare 6,1 oppure 14,2 che è come il sale, va un po' ovunque. 

A livello di tentativo, giusto per dire ci ho provato, non si sa mai, gli Xserve prova quelli

 

se ho capito bene, ora si spegne correttamente, quindi ottimo; rimane il solo problema di risoluzione, hai provato ad usare un'altro cavo per collegare scheda video con monitor?

 

Xserve nn supportato con High sierra. Metto MP 6,1

 

Provato con altro cavo Hdmi non cambia niente.

 

La cosa che non capisco e perché non mi fa vedere la risoluzione nel menu..... me ne farà una ragione, le RX 580 stanno scendendo magari tra poco ne ordino 1, così risolvo ? Avete consigli per la video ? modello, marca .... e poi prendo il resto.

 

 

 

 

 

Share this post


Link to post
Share on other sites
40 minutes ago, iconoclash said:

La cosa che non capisco e perché non mi fa vedere la risoluzione nel menu..... me ne farà una ragione, le RX 580 stanno scendendo magari tra poco ne ordino 1, così risolvo ? Avete consigli per la video ? modello, marca .... e poi prendo il resto.

A spanne, mi sembra più un problema di EDID. Non ho scede AMD, ma sento parlare bene delle Sapphire.

Share this post


Link to post
Share on other sites
3 hours ago, foskvs said:

A spanne, mi sembra più un problema di EDID. Non ho scede AMD, ma sento parlare bene delle Sapphire.

 

EDID ???? 

Sapphire o XFX ho puntato .

 

 

 

4 hours ago, iCanaro said:

la RX580 è una ottima scheda video e per funzionare basta ci siano LILU e WEG e sei a posto :thumbsup_anim:

 

pare stiano scendendo a breve la prendo .

 

con sierra aggiornato tutto ok .

 

su high Sierra l'audio hdmi non funziona e non vedo la ssd con sierra. ketx cè dovrebbero essere pure gli stessi entrambi mp 6.1

 

avviate insieme sembra più lento l'avvio di entrambe.

 

meglio già o sierra ? 

 

 

 

 

 

Share this post


Link to post
Share on other sites

EDID Monitor

 

per HDMI proviamo quella che dovrebbe essere l'ultima release del kext, lo metti in EFI in 10.13 se hai già una release di questo kext in OTHER visto che ti funziona solo su sierra, spostalo in 10.12, così li testi separatamente


se non dovessi risolvere, togli gli HDMI e AppleALC e metti in EFI - KEXT - OTHER VoodooHDA e AppleHDAdisabler

 

poi dovresti essere a posto

 

 

HDMIAudio.kext_v1.1.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×