Jump to content
Sign in to follow this  
Followers 0
Crazzak

End Random Seed Installation 10.13 Asrock

6 posts in this topic

Recommended Posts

Hey Members of insanelymac :),

 

I got a Problem with Install High Sierra 10.13.

 

I create a Install SD Card (a USB 2.0 SandDisk i try allready too) from OSX 10.13 with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] in my MacBook.

 

But the Problem is when i select in Clover "Install OSX" then the Apple Logo comes and it Reboots, then i start the install in "-v"

and i was seeing that at the Point "End Random Seed" my PC ist restarting.

 

What i already try:

Change AptioMemoryFixes1-3

Change Clover Bootloader settings

Boot0af  -> Boot0ss

BiosBlockIO -> SATA -> BiosBlockIOSATA

 

but still the same error.

 

I was searching in the Internet and saw that there are People who got OSX on my Mainboard but older Version 10.12

http://wiki.osx86project.org/wiki/index.php/HCL_10.12.0#Asrock

I set everthing up in Clover like he wrote but nothing. My Bios has the Settings like he wrote on a Other Patch to

i downgraded my Bios Version to 1.6 but that was not working too.

 

I was trying yesterday install 10.12 whit Enoch to look maybe my Machine couldnt run 10.13

but in Enoch i select the Same like in Clover "Install OSX" and then comes the ACPI Patcher and reboot.

 

I got no idea maybe anybody can help me here.

My Specs are:

ASRock G41M-VS3 - Intel Core 2 Quad Q9550 - 8GB RAM (2x4GB DDR3) - ATI Radeon HD7700

 

PS: Sorry for my English its long time ago where i wrote something in English :(:D

Sorry for the .rar, the Zip was to big

CLOVER.rar

Share this post


Link to post
Share on other sites
Advertisement

Yes i saw a new Themed Clover now (so i replace it right) but its still the same Error .

 

I dont know why on other users whit my Board it works maybe i got some wrong Bios Settings ?

I have the R2.0 of my Board like the other users.

 

PS: Sorry for the wrong roatated pics

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

Share this post


Link to post
Share on other sites

Sorry for the Double Post. 

It Works now i Set Mem Executable to Enable. 

 

Now im Stuck in the Boot from the Installer. 

after a time i only get a Black Screen

490B5910-992A-4BE0-929D-2CEBC50D6B5C.jpeg

Edited by Crazzak
new info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×