Jump to content
headkaze

Hackintool v2.8.6

735 posts in this topic

Recommended Posts

6 hours ago, Alex HQuest said:

ioreg output compressed and attached. Thanks for the hint on submitting it to the pci.ids database - forgot that it existed...

 

About the resizing, it "can" be resized, but still not enough to display the entire line - it seems limited to a certain size and it crops the initial portion of the field if they are longer than the max allotted. And I take the FW loaded will be part of your next version, which is not out yet ;)

ioreg.txt.gz

Sorry can you please send me a binary version using IORegistry Explorer. I need to look at some of the framebuffer interfaces.

 

Okay will look at the column width limit.

 

The FW Uploaded thing will be a future release, yes :)

Share this post


Link to post
Share on other sites
Advertisement

Display information: Much better :)
The Bluetooth firmware is still not reflected.
The PCI IOReg Name column thing is still not wide enough for these two display lines.

 

Pictures for them all.

385992983_ScreenShot2019-10-31at11_47_56AM.png.5046c5625e7f0f4980cac74f9d65b20b.png

1303905786_ScreenShot2019-10-31at11_47_42AM.png.89424cd2055dd1825e36ecf3831dce39.png

Screen Shot 2019-10-31 at 11.49.27 AM.png

Share this post


Link to post
Share on other sites
On 10/31/2019 at 8:51 AM, Alex HQuest said:

Display information: Much better :)
The Bluetooth firmware is still not reflected.
The PCI IOReg Name column thing is still not wide enough for these two display lines.

 

Pictures for them all.

A new version has been released. The BT firmware upload issue is with BrcmPathRAM3 and hopefully @Mieze will add the registry entry to check for this.

 

I did add some more width to the IOReg Name column too.

Share this post


Link to post
Share on other sites
4 hours ago, headkaze said:

Hackintool v2.8.6 Released
- Add "Show Installed Only" option for installed kexts

Best feature ever!

Thanks so much for this!

Share this post


Link to post
Share on other sites

Trying to follow the instructions for the USBports kext.

 

It says to use the IA boot args include hs01, hs02, but dont quite get it about the mouse and keyboard. On a laptop. Boot arg exclude SS I still see those. Boot args not working?

 

It says to use RM's fakePCIID for xMUX for the type of controller the machine has 8086 1E31

 

I think I followed the instructions, but when at the part to plug in the devices, nothings highlighted but

the internals pr11, 21- thats the hubs right?

 

Thanks for the cool app

 

EDIT Maybe should post in a different location? Any suggestion?

debug_11016.zip

Edited by chummdoggin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×