Jump to content
fantomas1

[pre-release] macOS Mojave

2,463 posts in this topic

Recommended Posts

Advertisement
On 8/14/2018 at 10:48 AM, Stefan Milev said:

Anyone with a sandy bridge processor and z77 chipset having sleep working correctly? What smbios are you using? I'm pretty much without sleep working correctly from the beginning of the Mojave betas. On previous betas it was restarting on wake. This beta 7 is waking, but looks like the screens are not.

Sleep was fine on Sierra and High Sierra. Power management is working fine. I can upload my EFI folder when I get back from work.

 

 

Anyone?

Share this post


Link to post
Share on other sites

Hi

Beta 9 installed here without issue :( Except: Finder don't show all files inside folders. I've to use search function to find them. Somebody know why, please.

 

 

Capture d’écran 2018-08-28 à 09.27.19.png

Share this post


Link to post
Share on other sites
42 minutes ago, Matgen84 said:

Hi

Beta 9 installed here without issue :( Except: Finder don't show all files inside folders. I've to use search function to find them. Somebody know why, please.

 

 

 


Capture d’écran 2018-08-28 à 09.27.19.png
 

 

Terminal: $ killall Finder

Maybe Apple bug? Only they could answer your question then.

Edited by Badruzeus

Share this post


Link to post
Share on other sites
On 7/29/2018 at 12:08 PM, HurricaneX said:

 

Holy cow!!This is really awesome!!

 

On 7/29/2018 at 12:08 PM, HurricaneX said:

 

Holy cow!!This is really awesome!!

how can install  macOS Mojave on older core 2 duo pc

Share this post


Link to post
Share on other sites

Test Install beta (9) .app with macOS Mojave HD on external SSD volumes on APFS on HP ProBook 6570B :D
A beautiful MacBook Pro 10.2

All is good

1777502861_Capturedcranle2018-08-2809_14_46.thumb.png.30acc71724bfa2c3ec95d6a50f9dc947.png

Only little bug with French Canadien language

About this Mac

Memory = Mémoire in French

my system said Memory = Souvenir :P

 

If I chnage language for French France  no issue about that

Edited by chris1111

Share this post


Link to post
Share on other sites

The macOS Mojave DP 9 clean install went smoothly using the new VirtualSMC and the new drivers.

 

Drivers:

VirtualSmc.efi

 

Kexts:

SMCBatteryManager.kext

SMCLightSensor.kext

SMCProcessor.kext

VirtualSMC.kext

 

Tools:

libaistat.dylib

rtcread

smc

smcread

Share this post


Link to post
Share on other sites

Beta 10=3.54GB

Screen Shot 2018-09-04 at 1.12.05 PM.png

Share this post


Link to post
Share on other sites

Graphics-GeForce GTX 480

 

GeForce.kext Not Loaded

 

NVArch=GF100 is missing in GeForce.kext info.plist

 

Screen Shot 2018-09-04 at 2.02.09 PM.png

Screen Shot 2018-09-04 at 2.03.44 PM.png

Screen Shot 2018-09-04 at 2.04.36 PM.png

Screen Shot 2018-09-04 at 2.22.06 PM.png

Edited by nmano

Share this post


Link to post
Share on other sites
3 minutes ago, Kynyo said:

Mojave wont boot on my system with VirtualSMC. It says it cant find SMC. HighSierra has no problems.

Have you tried clearing your NVRAM using F11 in Clover boot menu? Also please keep kext specific issues in the right forum. VirtualSMC

Edited by Pavo

Share this post


Link to post
Share on other sites

Update made with FakeSMC, and without kexts update and I have sound...

The update for me was 1.55 GB, too ... As you can see, in the second photo it says Public Beta macOS Mojave 9... 

Captura de ecrã 2018-09-04, às 21.14.01.png

Captura de ecrã 2018-09-04, às 21.04.59.png

Captura de ecrã 2018-09-04, às 21.02.56.png

Edited by MorenoAv

Share this post


Link to post
Share on other sites

All GF100 Graphics card

 

1-GeForce.kext info.plist patch add manually

Under IOPropertyMatch change

GK100 to GF100

 

2-Add clover patched for NVDAStartup

Comment  GK100 to GL100 NVArch DisableGK for NVDAStartup By N.Mano
Name        com.apple.nvidia.NVDAStartup
Find          474B3130 30
Replace       474C3130 30

 

3-Replace CoreDisplay from 10.13.4

⁨System⁩ ⁨Library⁩ ⁨Frameworks⁩ ⁨CoreDisplay.framework⁩ ⁨Versions⁩ ⁨A⁩

 

Finally All GeForce and NV kexts are Loaded.

CoreDisplay.zip

Info.plist.zip

Screen Shot 2018-09-04 at 3.46.06 PM.png

Screen Shot 2018-09-04 at 4.24.54 PM.png

Screen Shot 2018-09-04 at 4.34.58 PM.png

Screen Shot 2018-09-05 at 1.53.32 PM.png

Edited by nmano

Share this post


Link to post
Share on other sites

I've got the 1,55 GB package and it works fine:

macOS10.14DevBeta10.png.fe257be0a1c15d73f399a38f7add0048.png

And as before, the USB-Port-Limit-Patch is still working... ;)

Share this post


Link to post
Share on other sites
3 hours ago, Kynyo said:

Mojave wont boot on my system with VirtualSMC. It says it cant find SMC. HighSierra has no problems.

 

Works OK here with Clover r4658, App Store upgrade to DB10_18A384a on my Skylake NUC6i5SYH...

 

Spoiler

 

1485414151_AppStoreUpdate.png.9fad926cdad319969e7206b3a744a4fe.png

1572045606_DB10_18A384aonNUC6i5SYH.thumb.png.82319cd0affbb945be73ae700360ca61.png

 

 

Share this post


Link to post
Share on other sites
4 minutes ago, fusion71au said:

 

Works OK here with Clover r4658, App Store upgrade to DB10_18A384a on my Skylake NUC6i5SYH...

...

And... why you get no weird Apple Top Menu Bar on LightMode? Is it with reduced transparency?

Share this post


Link to post
Share on other sites

It is 6,00 GB here. At first it didn't show up. I tried all 4 settings from SWUSwitcher (was originally in Developer Seed Programme) multiple times, didn't help. Tried macOSPublicBetaAccessUtility.dmg again. No luck. Rebooted between almost each attempt. And after the second time of macOSPublicBetaAccessUtility.dmg and no reboot it finally found it.

Alright, let's see.

mojave10.png

 

Edit 1:

… And that downloaded the "Install macOS Mojave Beta.app" into my Applications folder. I've never downloaded a whole macOS from within System Preferences. This was a first time experience!

But:

I do not want to reinstall everything from scratch.

How do I make my update works? I've tried SWUSwitcher and Apples official macOSPublicBetaAccessUtility.dmg method… It doesn't show up:

mojave9.png.01c9de75670dc38c9b2638127161d319.png

That is 18A377a telling me that.

Any ideas?

 

Edited by illdev

Share this post


Link to post
Share on other sites
30 minutes ago, illdev said:

I do not want to reinstall everything from scratch.

How do I make my update works? I've tried SWUSwitcher and Apples official macOSPublicBetaAccessUtility.dmg method… It doesn't show up:

 

That is 18A377a telling me that.

Any ideas?

 

Use this script. Q7-Update-installScript/installScript_1014

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×