Jump to content
Allan

macOS High Sierra 10.13.6 (17G65) - Final Version

91 posts in this topic

Recommended Posts

Advertisement
Hi guys!

 

Some of you have the APFS driver for macOS HS 10.13.6?

Thanks 

Why not try using ApfsDriverLoader.efi? It automatically loads the correct apfs. We no longer need to have apfs.efi with this driver.

 

Sent from my SM-G930F using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
1 minute ago, chris1111 said:

Here latest APFS 10.13.6

With Hiden verbose texte

 

apfs.efi.zip

Thanks buddy ;)

 

 

Just now, SavageAUS said:

Why not try using ApfsDriverLoader.efi? It automatically leads the correct apfs. We no longer need to have apfs.efi with this driver.

Sent from my SM-G930F using Tapatalk
 

Hmm. I misunderstood the things.

I thought that I needed to use it with APFS.efi

Share this post


Link to post
Share on other sites
Hmm. I misunderstood the things.
I thought that I needed to use it with APFS.efi
Negative. It is used as a stand alone driver that loads the apfs driver from it's original location. No verbose dialog hence no patching required.

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites
On 7/24/2018 at 7:09 PM, fantomas1 said:

a security update, I guess

 

macOS High Sierra 10.13.6 (17G2208 | 15P6703)

Yes you're right. It seems to be security update for new macbook pro

Share this post


Link to post
Share on other sites
On 7/11/2018 at 8:23 PM, cfszs said:

 

please refer to this:

 

Hi cfszs,

 

Thanks for the information. However, this patch seems not work on 6-series CPU, see my 6800k. Do you have any comments on 6-series CPU.

 

Thanks so much.

Share this post


Link to post
Share on other sites

I'm having a weird set of issues since 10.13.5 -> 10.13.6 via app store.

 

1. The Install Mac OS temporary boot option didn't disappear after the install. About MacOS says 10.13.6 and if I try to boot via that Install option, it says content is not available to install. Booting via "regular" option is fine, but I cannot seem to get this "temporary" one to disappear (aside from adding it to hidden devices in clover boot loader).

 

2. I have 4 monitors on the Vega FE. All was fine until the update. Now, this happens:

 

    a. Right after BIOS, screen A turns on with AORUS logo.

    b. Screen B then takes over to show Clover and boot sequence.

    c. A and B then go dark and C and D turn on with Mac OS login screen.

    d. C and D appear in Displays, but I can't get A and B to show again. Connecting after boot doesn't show anything. Resetting NVRAM didn't do anything either.

 

Anyone had this experience with the screens? Weird that all 4 work, but not at the same time and change occurred with 10.13.6.

 

Share this post


Link to post
Share on other sites
5 hours ago, outdoormagic said:

I'm having a weird set of issues since 10.13.5 -> 10.13.6 via app store.

 

1. The Install Mac OS temporary boot option didn't disappear after the install. About MacOS says 10.13.6 and if I try to boot via that Install option, it says content is not available to install. Booting via "regular" option is fine, but I cannot seem to get this "temporary" one to disappear (aside from adding it to hidden devices in clover boot loader).

 

2. I have 4 monitors on the Vega FE. All was fine until the update. Now, this happens:

 

    a. Right after BIOS, screen A turns on with AORUS logo.

    b. Screen B then takes over to show Clover and boot sequence.

    c. A and B then go dark and C and D turn on with Mac OS login screen.

    d. C and D appear in Displays, but I can't get A and B to show again. Connecting after boot doesn't show anything. Resetting NVRAM didn't do anything either.

 

Anyone had this experience with the screens? Weird that all 4 work, but not at the same time and change occurred with 10.13.6.

 

Do you use vega fixup kext? I only have two screens, but only one worked until I used this kext. I've attached it in case you need it :)

12.13.6 did change things there...

VegaGraphicsFixup.kext.zip

Share this post


Link to post
Share on other sites
11 hours ago, surfinchina said:

Do you use vega fixup kext? I only have two screens, but only one worked until I used this kext. I've attached it in case you need it :)

12.13.6 did change things there...

VegaGraphicsFixup.kext.zip

 

Thank you, @surfinchina. I installed the Vega fix and updated other kexts to the consolidated WhateverGreen. All screens now work!

Share this post


Link to post
Share on other sites
4 hours ago, outdoormagic said:

 

Thank you, @surfinchina. I installed the Vega fix and updated other kexts to the consolidated WhateverGreen. All screens now work!

Glad to help :)

Whatevergreen didn't work for me with the fixup kext installed so you must be doing something better than me lol.

You could try taking out whatevergreen too - see if it's redundant now.

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/11/2018 at 6:51 PM, ACIDSky said:

Working on my 5930K. Gaining nearly 27K points in Geekbench. Could you tell me how and what you did? Which algorithm is the selection of the patch?

how to convert clover config.plist version ?

Edited by Babiloe

Share this post


Link to post
Share on other sites

Anyone have any tips to finding out why the update is failing to install for me.

 

I have tried both via the AppStore and the Combo Update, trying to go from 10.13.4 to 10.13.6. 

 

Each time the progress bar moves a little, the computer reboots, then instead of continuing the install it proceeds to boot up as 10.13.4 again.

 

Had no issues doing all the previous point upgrades.

Share this post


Link to post
Share on other sites
Posted (edited)

You are rebooting the "install macOS from..." partition instead of the actual High Sierra partition, right? Because you need to do that until this temporary installation partition disappears and you're only left with the then-updated High Sierra partition.

Edited by Hervé

Share this post


Link to post
Share on other sites
16 hours ago, Hervé said:

You are rebooting the "install macOS from..." partition instead of the actual High Sierra partition, right? Because you need to do that until this temporary installation partition disappears and you're only left with the then-updated High Sierra partition.

 

I had but only a couple of times. Will give it a further go with keep selecting that partition till it finished.

 

Thank oyu.

Share this post


Link to post
Share on other sites
On 8/5/2018 at 11:50 PM, surfinchina said:

Do you use vega fixup kext? I only have two screens, but only one worked until I used this kext. I've attached it in case you need it :)

12.13.6 did change things there...

VegaGraphicsFixup.kext.zip

 

Took Whatevergreen away because things were very slow. Now only VegaGraphicsFixup and all is good. Thanks again!

Share this post


Link to post
Share on other sites

Are there any new betas for High Sierra 10.13.7 ?

I can't find any. I expect, there will be no more High Sierra updates. The next update would be for the final version of Mojave.

Share this post


Link to post
Share on other sites
1 hour ago, helmi100 said:

Are there any new betas for High Sierra 10.13.7 ?

I can't find any. I expect, there will be no more High Sierra updates. The next update would be for the final version of Mojave.

10.13.6 was final release for High Sierra, if Apple does any updates for High Sierra it will most likely be only security updates. 

Share this post


Link to post
Share on other sites

Hi guys,

Can anyone please post xcpm cpu patches for broadwell CPUs? Can’t seem to find them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×