Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Allan
      In this forum is possible to use the file manager to upload files, photos/.plists or kexts.
       
      Follow this steps in the video bellow:
       
      Post files.mov
    • By kylon
      ACPI and Clover config for Acer Aspire v5-571PG intel i5-U IvyBridge
       
       
      Not Working:
      - sd card reader
       
       
      Tested on High Sierra 10.13.6 and Clover EFI 4678
       
       
      Notes:
      Somehow boot Clover EFI.
      You may need to disable UEFI and boot Clover as Legacy with EmuVariable.
      After that, you should install and boot macOS to install clover as legacy in your EFI partition.
      Now disable Secure Boot and enable UEFI Mode. (remove EmuVariable)
      You may need more steps if you are dual-booting with Windows.
       
       
      **To reset your BIOS, power on the pc and hold the power button for about 30-40 seconds or you can short G2101 (RAM SLOT 1)**
       
       
      Feel free to ask for help.
       
      You will need:
      Clover install options: Install in EFI Partition, Install boot0af, Enable OsxAptioFixDrv-64 and script RC Latest Clover config (acerAspirev5-571PG - CCE Bank) from here ATH9KFixup (here) WhateverGreen (here) Rehabman AppleIntelBacklightInjector (here) in L\E + rebuild cache Rehabman Voodoo PS2 Controller (here) Rehabman ACPI Battery Driver (here) vit9696 AppleALC (here) + Lilu (here) Mieze Realtek RTL8111 (here)
    • By MikixIT
      Ciao ragazzi! Grazie a questo forum con gente fantastica, sono riuscito a installare OS X e in seguito Win 10 su Clover SULLO STESSO HARD DISK
      Ho un problema, di solito utilizzo Kali Linux, la famosa versione di linux in usb in live
      Ora avrei la necessita di dedicargli 15gb di partizione del mio Hard Disk PER INSTALLARLA, e l'ho fatto effettivamente creando una partizione VUOTA tramite utility disco di Sierra.
      Il problema sorge quando io vado a riavviare il pc e quindi ritrovandomi nella schermata di clover, e vedo sempre il solito OSX e il recovery Osx e al posto di Windows 10, mi trovo la partizione di 15gb che avevo creato per windows(con l'icona di windows)
      Siccome ho paura di perdere i dati importanti che avevo su windows, non ho continuato installando Kali, ma mi sono fermato e ho eliminato la partizione sempre da utility di Sierra e come per magia, riavvio e Win10 è di nuovo lì dove dovrebbe stare
      Appena creo la partizione vuota, clover me la sostituisce
      Che devo fare raga?
      Io voglio OSX,Win10 (Che già ho) e Kali(Solo 15gb) sullo stesso hard disk
      Senza perdere dati di Win o Mac
      Gengik ho visto in precedenti discussioni tue, di andare in GUI da clover config . e togliere Windows da quelli nascosti e l'ho fatto, ma il risultato non cambia.
      Grazie per la lettura
    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie




×