Jump to content

H370-HD3, i5-8400, Nvidia 760


5 posts in this topic

Recommended Posts

Hi!

Have almost the same config, i have i7 8700k. (Gigabyte H370-HD3)

I stucked here i try to install Sierra. I managed to log in screen but my USB-s dont work.

Could you help me? Maybe you have custom SSDT for the usbinjectall?

 

Could you provide me your EFI folder?

 

Thanks

Here is my EFI folder. I do not claim it is "perfect", but my audio, USB, etc are all working. I do not use sleep, so I don't know if that does. I took out the themes to get it smaller. I am fairly certain I do not need all these drivers, they have just kind of accumulated over the years, and I never bothered to clean out the ones I don't need.

 

EFI.zip

On 6/18/2018 at 4:24 PM, dobotibi said:

Hi!

Have almost the same config, i have i7 8700k. (Gigabyte H370-HD3)

I stucked here i try to install Sierra. I managed to log in screen but my USB-s dont work.

Could you help me? Maybe you have custom SSDT for the usbinjectall?

 

Could you provide me your EFI folder?

 

Thanks

Here is my EFI folder. I do not claim it is "perfect", but my audio, USB, etc are all working. I do not use sleep, so I don't know if that does. I took out the themes to get it smaller. I am fairly certain I do not need all these drivers, they have just kind of accumulated over the years, and I never bothered to clean out the ones I don't need.

EFI.zip

On 6/25/2018 at 3:01 AM, wzian said:

BIOS how to set ?  PLS 

 

Pretty much just basic hackintosh settings - nothing special:

Optimized Defaults.
X.M.P. Memory Profile to Profile1 (optional)
Disable VT-d

Hand off enabled

OS support to Other

Edited by frnic
×
×
  • Create New...