Jump to content

7 posts in this topic

Recommended Posts

Hey,

 

got this far all working, need some help getting the correct boot loader, at the moment booting from usb, and too would like to clone to a ssd, although I have not been able to with disk utility. any help will be appreciated

mojave.png

Edited by demos41

Share this post


Link to post
Share on other sites
Advertisement

thanks tried did not work, I have have Mojave working 100% on ssd, installed clover, and no go for uefi, during my install I used to have a clover preboot option that I can not find anywhere

 

my second dp is not active

Edited by demos41

Share this post


Link to post
Share on other sites

 

if you did as said must work .... once installed clover on the ssd disk replace the efi of the disk with the efi of the working usb ... if it does not work check the bios of the pc if as a first boot at boot has clover

Share this post


Link to post
Share on other sites
3 hours ago, demos41 said:

thanks tried did not work, I have have Mojave working 100% on ssd, installed clover, and no go for uefi, during my install I used to have a clover preboot option that I can not find anywhere

 

my second dp is not active

Hi I had the same problem with HP laptop. Then I started from USB and once reached the Clover start panel I went to the options and chose to every efi (I don' t remember the right words I'm on another PC) and I could chose that from the HP bois boot settings. Hope it helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×