Jump to content
iamprabhuantony

gigabyte gtx 750ti 2gb

6 posts in this topic

Recommended Posts

Hi Friends, Any one tried Mojave macOS on Gigabyte gtx 750ti 2gb? Please Let me know if it is Working? Metal Supported or Not?

 

Thank you 

 

regards

Prabhu Antony

 

Edited by iamprabhuantony

Share this post


Link to post
Share on other sites
Advertisement
19 hours ago, iamprabhuantony said:

Hi Friends, Any one tried Mojave macOS on Gigabyte gtx 750ti 2gb? Please Let me know if it is Working? Metal Supported or Not?

 

Thank you 

 

regards

Prabhu Antony

 

 

You can probably load 13.5 kexts and make it work.    I tried my gt 210 and 8400gs and they both booted.    They are recognized corrcectly but 800x600 is the max resolution and no acceleration.    Others have used Sierra kexts to get older and cards to work so it will probably work on NVIDIA Drivers as well.

Share this post


Link to post
Share on other sites

It is displaying only 1024mb of video ram instead of 2gb (20458mb). I expect the graphics card ID is not correct. I don't know the right ID for a 750ti, but I expect a little googling and you will find it. That needs to be set in your Clover plist file.

 

Share this post


Link to post
Share on other sites

I believe the 760 has native support but the 750 doesn't. Have always had to run Nvidia web drivers with my 750. Unfortunately this probably means no Mojave for me ATM (Unless I run off Intel graphics) on my hack, until Nvidia web drivers are updated.

 

Source:https://www.tonymacx86.com/threads/reminder-nvidia-geforce-6xx-7xx-kepler-cards-work-with-graphicsenabler-no.66354/page-16#post-976826

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×