Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By razor6986
      My hardware is as follows-
      Motherboard- MSI H310M PRO-VH
      Cpu- I5 9400F
      GPU- Zotac Nvidia GTX 1060 6GB mini
      I have uploaded a pic of the error which I am getting. Please Help.

    • By poisson-myfish
      So I have some less powerful hardware, that's why I'm installing High Sierra in 2020. Anyway, I'm trying to boot from the USB and I get the following errors:
      00:000 00:000 OCB: Missing DMG signature, aborting 00:585 00:585 OCB: LoadImage failed - Unsupported That's it. The logs begin and end there. The rest of the file is zeroes.
      Bootloader: OpenCore 0.5.9 Release
      Note: I used SSDTTime to make the DSDT dumps for this exact computer
      Intel Core i3 (Haswell)
      An Intel VGA-Compatible Haswell iGPU
      An nVidia Geforce 920m GPU (part of the reason for installing High Sierra)
      USB: Intel 8 Series USB xHCI HC
      SATA: Intel 8 series SATA Controller
      If you need more details, here's my laptop https://www.asus.com/Laptops/X540LJ/ . I have the 512GB version with 4GB of RAM
      I found a lot of forum posts about people having the same error, except nothing solved mine. Also, I haven't found anything online about the error with the Missing DMG Signature.
      EDIT: If anybody needs my config.plist, feel free to ask for it and I'll happily post it
    • By marzib
      I'm trying to upgrade from Sierra to High Sierra. My Sierra is working and booting great with the latest Clover 5.0 r5115, but when trying to upgrade to High Sierra, any time the computer reboots into the installer, it gets stuck at the line "Start ReadKernelCache". The screenshot is attached. I've tried the following troubleshooting steps that I've read in other similar posts, none of which worked. It always remains stuck at that line:
      Boot with UseKernelCache=No and/or -x and or -f Temporarily remove discrete graphics card and try to install with integrated graphics Add MATS to the Drop Tables list in Clover Configurator Look for an option similar to "Above 4G Encoding". My motherboard doesn't seem to have that. Try a bootable USB drive with the High Sierra installer instead of the App Store mechanism. The USB boots great, and I can initiate the installation, but upon reboot, I get the same issue trying to boot into the installer.   Disable integrated graphics in the motherboard's BIOS    
      Below are my system details. It seems like it should be possible, based on this post, to run High Sierra with this motherboard and CPU, but I can't get the installer to run. 
      Thanks for any help!
      Motherboard: Gigabyte GA-Z77X-UP5-TH
      CPU: Intel Core i7-3770K
      Graphics: EVGA GeForce GTX 970 
      Clover: 5.0 r5115 with basically no mods from the default ISO aside from enabling APFS driver
    • By manav20
      Below are the specs of the system:
      Gigabyte H61M-s 16 GB DDR3 RAM EVO 860 500 GB (APFS formatted) i3-3220 Zotac GTX 1060 6 GB GDDR5X (currently using HDMI) Dual booted with Windows 10 on a different drive Config.plist and EFI are at the bottom.
      I have been struggling with a very specific problem since months ago that I still haven't been able to find a working solution for. Before this, I had my hack running on High Sierra that was installed using the tonymac tools. Recently, I reinstalled the OS using the vanilla guide, and the problem is still there after installing the web driver (which I have done using this guide from Hackintosher). I have also tried different builds of macOS 10.13.6 and their corresponding webdriver, and the problem has been the same.
      I have the correct version of Nvidia web driver installed for my version of macOS. The installation was smooth and the Nvidia icon shows up in the status bar. Below, I have explained what happens with different settings.
      1. When the webdriver is disabled in clover, the system works, but obviously with tearing animations, stretched screen resolution and no GPU acceleration. The about section shows the graphics as "Display 5MB". The login screen consists of a plain grey background. Just how it is when you freshly install the OS with non AMD GPUs.  
      2. Now, when the webdriver is enabled in clover and the system is booted, after the apple logo, the screen turns off for a second (to switch resolution), turns back on with the login screen at correct resolution and blurred HS background (like it is supposed to), then shows the shut down screen, then a black screen with cursor in corner, then back to login screen...this goes on and on while the keyboard and mouse are unresponsive. Here's one of the threads I was able to find on similar problem. YouTube link for the video that I have recorded of my screen. The weird part is that this exact thing happens even when the macOS is setup to login automatically, i.e. it displays the frozen login screen with the password field.   3. When the webdriver is enabled along with safe mode in clover, the screen resolution gets fixed and the monitor name is also detected. The about section shows the graphics as "Nvidia Chip Model 6143 MB". But there's still no GPU acceleration and this time, the Nvidia icon is missing from the status bar. This is the closest that I have been able reach to success.   4. When the webdriver along with "Set Nvidia to VESA" is enabled in clover, the system boots up, Nvidia icon is visible in the status bar and when clicked, shows that the webdriver is enabled. But everything else is the same as when the web driver is disabled, as shown in the 1st point above, except that the about section now displays graphics as "Nvidia chip model 5 MB".   Could anyone please help me out? It has been many months and I am now tired of trying and failing. I am completely lost at this point. I have seen so many posts from people with a fully working GTX 1060 on their hacks, yet I am unable to get mine to work. I am guessing it's just an incompatibility problem with my specific version of GTX 1060. Or may be it is just a problem on the software side? Maybe it's just a missing kext, or a single line of code needs to be changed in config.plist? I am also taking into consideration that it could be a problem with HDMI because I haven't yet been able to test out any of the 3 DisplayPorts that the GPU has, due to lack of a DP cable.
      I would be really grateful if anyone is able to help me out with this.
      Full EFI folder
      Config.plist: https://pastebin.com/zEze85SZ
      Contents of EFI\Clover below:
    • By anokic
      I have been using clover to install and configuration my Hackintosh High Sierra 10.13.6. It's been a struggle and a pain. Can't restart/shutdown/wake from sleep. Random freezes. When freeze happens mouse works but in loading state. UI and open apps freeze not the mouse. I can make the apps smaller and move them.

      I haven't used any DSDT nor SSDT. Tried 5 or 6 of them from others but sometimes i end up not booting. Could someone explain me do i even need them and why? Do i need DSDT or SSDT or both?

      I'm going to try to install everything OpenCore. The first thing is i can't use a method that needs an internet while installing MacOS cause my ethernet/internet only works when i install MacOS. So i can't use the images i need full installation. Okay i have the full installation for 10.13.6. I need to use a version 10.13.4-6 versions cause application Sketch needs the newer one High Sierra 10.13.4++ version.

      Can you tell me? Can i use same kexts from Clover on OpenCore? Secondly how can i install full USB MacOS installer? (High Sierra 10.13.6 version i have is 7gb i think thats it)
      Is there a version of AMDHigh Sierra version made from the community for 10.13.4++ version?
      If i use the normal 10.13.6 High Sierra should i use this AMD 10.13.6 Kernel when i have installed the MacOS or some other kernel that's better for my system? https://github.com/Shaneee/AMD-High-Sierra-XNU/releases
      Whats the best version of High Sierra to use for Ryzen and Nvidia system?

      Will it be better to use OpenCore?

      Mortar Max B450M
      Ryzen 2600x
      Nvidia GTX 1060
      16gb DDR4 2400mhz