Jump to content
  1. schwarzkopf114

    schwarzkopf114

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By gengik84
      First beta... build 20A4299v 
       
      Useful information:
      macOSDeveloperBetaAccessUtility.dmg.zip
      OpenCore is now able to boot the installer and pre-existing installed macOS 11 Big Sur New!
    • By monoKu
      Graphic: Nvidia RTX 2070s
      Memory:Predator 8GB 3200Mhz x 2
      Motherboard: MSI Z390m gaming edge ac
      CPU: i7-9700K
      System: macOS 10.15.5
       
      ------------------------Problem-------------------------
      It could detect IGPU at first time without 2070s plug in, it works fine. Model and version shows currently.
      but when I back 2070s in my motherboard, DP cable connected to IGPU, something went wrong as below:
      (example: chrome)
       
      About This Mac: 

       
      Connection:

       
      Here is my EFI:
      EFI.zip
    • By dloprios97
      Hi everyone,

      I'm trying to install MacOS Catalina on the ACER C22-760 (i3 6100U, 520 HD)

      I did all the usual prep to install the system, especially as I've done hackintoshes with the same specs in the past.

      But after the moment it boots up, the screen goes black. So I decided to install the system booted in 0x12345678 and then fix the graphics.

      Long story short, with the installation done I've tried every single combination to fix the graphics and found out that:
      Booting with a 0x12345678, a 1080p monitor is detected, but obviously, no acceleration. Booting only with AAPL,ig-platform-id set to 19160000, the system boots with complete acceleration but no monitor attached into any framebuffer. About this Mac reports a 1280 x 1024 monitor (Found using Anydesk and ioreg remotely.) Changing the connector type to DP or HDMI, Internal o External, platform-id is useless. This system is getting me anxious. Because I don't find any fix for it.
      Someone can help me out? Love ya!
      PD: The system is an All In One with no HDMI port.
      Fernando’s MacBook Pro.ioreg
    • By PropoFlexWX4
      After hearing that OpenCore is so much better than Clover, and that it will probably be able to boot Big Sur before Clover does, I decided to take the jump.
       
      Running Catalina 10.15.5 18F101 with OC 0.5.9.
       
      So far I like the result. The OS feels faster, boots faster.
      And absolutely everything works (sleep, network, etc...)
       
      So, that's it? Is there anything else I have to do?
×