Jump to content

33 posts in this topic

Recommended Posts

Advertisement
54 minutes ago, Rubyducky said:

No problem, I definitely jumped the gun myself :lol:

 

Thanks so much for your work on this!

 

I just released first version and I am calling it 3.0.0 as it builds on previous combined versions of the unlocker.  Currently only on GitHub and would appreciate a test ot two before I also release it here.

 

https://github.com/DrDonk/esxi-unlocker/releases/tag/3.0.0

Share this post


Link to post
Share on other sites

I was running 6.7, latest patch-level, with macos High Sierra and mojave beta. Both without any problem.

 

With the arrival of 3.0 I just now uninstalled unlocker-210, rebooted, tried mojave without suceess (of course :) ), installed unlocker-300, rebooted, et voilá everything is back running. Both, High Sierra and Mojave beta.

 

Will see whats going to happen the next days. In case I do not come back here, one should expect things to properly work.

 

Thanks again, Donk!

Share this post


Link to post
Share on other sites

ESXi and Workstation version 3 released. 2 new topics setup to track issues.

Share this post


Link to post
Share on other sites

Quick Update:

 

I upgraded my long lasting macos VM from High Sierra to Mojave today. Without any noticeable problem.

Share this post


Link to post
Share on other sites

Hey Donk, do you know when you would be looking at the Remove of non-Server check for versions 10.5 (Leopard) & 10.6 (Snow Leopard)? 

 

Share this post


Link to post
Share on other sites
2 hours ago, Creamale said:

Hey Donk, do you know when you would be looking at the Remove of non-Server check for versions 10.5 (Leopard) & 10.6 (Snow Leopard)? 

 

 

I have a new method but haven't packaged it up. It may be a week or so as I have other committments at the moment.

Share this post


Link to post
Share on other sites
On 10/16/2018 at 11:01 AM, Donk said:

 

I have a new method but haven't packaged it up. It may be a week or so as I have other committments at the moment.

 

Just released a patcher for EFI firmware in VMware which allows use of non-server versions of 10.5 and 10.6.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×