Jump to content

161 posts in this topic

Recommended Posts

On 6/15/2019 at 12:56 AM, artur_pt said:

hello

 

the certificate from the forum is expired ..

 

give the right permissions on the certificate, and the problem is gone

 

good hack

Well that might solve the SSL expiration notice but why would we need to trust an outdated certificate to begin with? is it really that hard to renew the certificate??

Share this post


Link to post
Share on other sites
Advertisement
3 hours ago, Cyberdevs said:

Well that might solve the SSL expiration notice but why would we need to trust an outdated certificate to begin with? is it really that hard to renew the certificate??

 

 

Hello

 

if u can do that .. do it

 

thanks

 

good hack

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/17/2019 at 12:15 AM, artur_pt said:

Hello

 

if u can do that .. do it

 

thanks

 

good hack

Trust me my friend if it was up to me I would have fixed it by now :D

but as it appears the company that gives the SSL certificate which is expired offers it for free https://letsencrypt.org/ so it's only a matter of asking them to renewing the certificate. So I think if the right person contacts them and asks them to renews the certificate the issue will be fixed.

 

 

Screen Shot 2019-06-17 at 8.57.30 PM.png

Edited by Cyberdevs
I stand corrected.

Share this post


Link to post
Share on other sites
2 hours ago, Cyberdevs said:

but as it appears the company that gives the SSL certificate which is expired offers it for free https://letsencrypt.org/ so it's only a matter of asking them to renew the certificate. So I think if the right person contacts them and asks them to renew the certificate the issue will be fixed.


LetsEncrypt does not renew the certificate. LetsEncrypt should be installed on the server, then you renew the certificate from there (e.g. using certbot).

Share this post


Link to post
Share on other sites

The cert does get renewed automatically, but there's an error where certain pages serve the old cert instead of the new one. I restarted the server, hopefully it clears up any cache!

Share this post


Link to post
Share on other sites
  1. [[Template core/front/streams/streamItems is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Share this post


Link to post
Share on other sites
  1. [[Template core/front/streams/streamItems is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

:hammer: :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×