Jump to content

160 posts in this topic

Recommended Posts

5 hours ago, Allan said:

Oops that's was my fault, I've locked it....

 

Try again now =D

Now I can edit my own post thanks :)

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)

There seems to be a bug with Personal Messages. I found it impossible to move from one page to the other if a discussion spawns across several pages. You stay stuck on the page that opened. Can this be checked out?

Edited by Hervé

Share this post


Link to post
Share on other sites

hello

 

so many issues with forum problems .. after last software update .. talk clean for all users .. is a money issue ?

 

 

1 º is about spammers .. must be resolved .. the mod could't do anything about .. only ban user .. and sometimes delete the post

 

sure now I don't have time to spend only with spammers ..

 

good hack

Share this post


Link to post
Share on other sites

Hi,

I can change my email address, for example a gmail address, but I can't get confirmation email when I try to change my new email address. My new email is from domain "ovh" (aka something@something.ovh). It it the problem ?
Regards.

Share this post


Link to post
Share on other sites
6 hours ago, Jief_Machak said:

Can something be done about that ?

I can try to change it for you.

 

Let's test it.

Share this post


Link to post
Share on other sites

I'm trying to follow along with some really great articles. I've been working some 3 weeks now to revive an old laptop by installing OSX on it. I'm starting with Snow Leopard. I've finally got it running. But need to learn DSDT.

There's a great with the following attachment:

How_to_patch_DSDT_with_LAN_and_HDEF_functions_including_LegacyHDA.zip

(from the article: Resources for Gigabyte GA-EP45-DS4 ).

But insanelymac won't let me look at it (download it). I'm simply redirected to the front page -- extremely frustrating! :(

Anyway. I performed several searches, and received some 10 results. :) But the same thing; insanelymac redirects me to the front page.

Same problem here:

https://www.insanelymac.com/forum/index.php?act=attach&type=post&id=53274

(LegacyHDA.kexts)

From the article: [Guide] Using DSDT with the Gigabyte GA-EP45-DS3L

 

C'mon. Creating a Hackintosh is frustrating enough, without adding even more. ;)

If anyone could be kind enough to make th(is|ese) link(s) work again. I'd be EXTREMELY grateful. :)

 

Thank you for all your time, and consideration.

 

--Chris

 

 

Share this post


Link to post
Share on other sites

Grateful for your thoughtful reply, Allan!

Hmm... upgrade. ;)

 

Well. Here's hoping they still might be found. :)

 

Thanks again, Allan!

 

--Chris

 

Share this post


Link to post
Share on other sites

The SSL Certificate of the site is expired.

 

Screen Shot 2019-06-05 at 9.03.01 AM.png

 

And I don't know what's going on but the image attachment has some issues, it failed once or twice and now it shows the image in the editor but when I click save the attachment is not showing.

 

P.S.

After few tries the attachment is showing correctly in the post.

Share this post


Link to post
Share on other sites
1 hour ago, Cyberdevs said:

The SSL Certificate of the site is expired.


No it isn't, your Safari is drunk!

Share this post


Link to post
Share on other sites
On 6/5/2019 at 8:28 AM, ricoc90 said:


No it isn't, your Safari is drunk!

 

Then firefox as well - Got the same certificate expired error

Share this post


Link to post
Share on other sites
On 6/5/2019 at 10:58 AM, ricoc90 said:

No it isn't, your Safari is drunk!

The weird part is that when I refresh the page it goes away and then it comes back on other pages as well so I have to refresh the page to be able to load it, maybe the web servers are drunk rather than the web browsers :D

 

Share this post


Link to post
Share on other sites

I cannot change my Gmail address to an iCloud address. For some reason, I'm not receiving the confirmation email. It could be a coincidence, but I have the same issue on everythingiCafe.

 

I've already contacted two admins about a week ago, but they haven't yet replied.

Share this post


Link to post
Share on other sites

hello

 

the certificate from the forum is expired ..

 

give the right permissions on the certificate, and the problem is gone

 

good hack

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×