Jump to content
Sign in to follow this  
Followers 0

Fan is not working

9 posts in this topic

Recommended Posts

Hello, I have set up a new desktop Mac and I have this problem. One of my fans is not working but in this picture is showing that you have two fans. could someone help me with this? I'm totally newb.

Screen Shot 2018-05-20 at 7.25.05 PM.png

Share this post

Link to post
Share on other sites
Posted (edited)
On 5/20/2018 at 7:36 PM, Allan said:

Hello and welcome to InsanelyMac.


To get the fans showing at HWMonitor it's not to simple. This is more a stetical thing, not so urgent.

You can try the HWSensors3 

Or follow the @Slice guide: [HOWTO] ACPI access for monitoring 

I have downloaded The HWSensors3 and the result is the same. 
My problem is more than that I have USB issues and power management issues I think.

My computer is 

Mobo: Asus X99 AII

CPU: Intel 6800k

Graphics Card: ASUS ROG 1060GTX

and I am running a Mac OS high sierra 10.13.4 on this machine.

as I am a newbie to this community could anyone get in touch with me and help me to optimize the system please

Thank you

Edited by prince537

Share this post

Link to post
Share on other sites
On 5/26/2018 at 8:37 PM, Allan said:

If your fans are not spinning, even in other OSs, would be a good idea you do an update in your UEFI/Bios.

Hmm one of them. the CPU fan has no problem. but the second fan at the bootup and in other os's has no problem but when my Mac boots up suddenly it will stop spinning.

Share this post

Link to post
Share on other sites
On 5/28/2018 at 2:21 PM, prince537 said:

I have removed FakeSMC_LPCSensors.kext and it suddenly starts spinning.

It's funny. I thought it was because of your setup process, but I am wrong then

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By amin321
      hello everyones 
      I think i have a problem with my power management i feels like temperature is coming so hot and so on 
      lenovo ideapad 500 
      i7 6500U 2.50 gz
      any help please 
      Send me macbook-pro.zip
    • By gorans
      after updating HS my WOL stopped working. It worked for sure in El Capitan, not sure in what version of HS stopped to work. I'm using Ozmosis as bootloader and IntelMausiEthernet (in S/L/E) for network. I created ssdt.aml with ssdtPRGen, and put it in EFI/Oz/Acpi/Load/.
      WOL is enabled in BIOS, wake for network access is checked
      pmset -g System-wide power settings: DestroyFVKeyOnStandby 0 Currently in use: standby 0 Sleep On Power Button 1 womp 1 hibernatefile /var/vm/sleepimage powernap 0 networkoversleep 1 disksleep 10 sleep 15 autopoweroffdelay 28800 hibernatemode 0 autopoweroff 0 ttyskeepawake 1 displaysleep 15 standbydelay 10800 If I put machine to sleep, WOL works for a short time, but not working if I let it sleep for a while.
      I deleted Ethernet in Network, rebooted and recreated it, but still the same.
      MOBO:     Gigabyte Z97-D3H rev 1.1
      processor:    i5-4460 Haswell
      graphic:    Gigabyte GeForce GT 740 OC GDDR5 2GB (GV-N740D5OC-2GI)
      memory:    2 x 8GB Kingston
      disks:    Samsung SSD 850 EVO 120GB
              Seagate 2TB
              LG DVD±RW
      Sound:     VoodooHDA
      Network:    IntelMausiEthernet.kext
      Any advice?
      Best regards,
    • By liuhongxin1993
      ASUS X99-E-10G WS
      Request to optimize
      Sleep/Wake issues, CPU Power States

      ioregMac Pro.zip
    • By hightower4586
      Hello all, I just completed my first full hackintosh build (Parts listed below) and have everything fully functional with the exception of CPU power management. Has anyone had success with this in high sierra skylake build? I have followed a couple different guides I have found without success, none of which are for high sierra.
      High Sierra Build
      CPU= i7 6700k
      Mobo= Gigabyte Z170XP-SLI
      RAM= G.Skill Ripjaws V 16GB 3000MHz
      PSU= EVGA 750W Titanium
      Liquid Cooling= NZXT Kraken X52
      GPU= None yet, using onboard HD530 currently.
      SSD= Samsung 850 500GB
      What's working:
      Pretty much everything (iMessage, Audio, Display, etc..)
      What's not working:
      CPU power management is the only thing I have found to be non functioning.