Jump to content

3 posts in this topic

Recommended Posts

Hello everyone,

My hack(HP Elitebook 2570p) works perfectly exept for one thing:Wifi:cry:.

It has a BCM943142 Combo card,is there any way to get that card working?

I'm running HS.

Thanks in advance!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mikiszx
      can i make hackintosh

      Intel Core i5 8265U

      8GB  RAM DDR4

      1TB  HDD 

      GeForce MX 230 Graphics Processor 

      I already know that the Graphics Processor doesn't work, so i'll need to disable it
      If anyone has the same machine or can help me
    • By mikiszx
      can i make hackintosh

      Intel Core i7-8565U 

      8GB  RAM DDR4

      1TB  HDD 

      NVIDIA GeForce MX110 with 2GB GDDR5 Graphics Processor 

      I already know that the Graphics Processor doesn't work, so i'll need to disable it
      If anyone has the same machine or can help me
       
    • By Gettaptlol
      Hi everyone
      I have an Dell XPS 9379 with I7 8550u,16gb of ram and an 256gb wd green m.2 ssd.(1080p version) But my trackpad gestures don't work on macOS mojave. I used this lad his clover: https://www.insanelymac.com/forum/topic/337523-guide-dell-xps-13-9370-mini-guide-for-mojave/ . It already has the voodoo kexts. I don't know what to do.. 
    • By Gettaptlol
      Hi
      I followed this guide https://www.insanelymac.com/forum/topic/337523-guide-dell-xps-13-9370-mini-guide-for-mojave/ and got macos up and running on my xps but now the only way i have internet is through making a hotspot via Bluetooth on my iphone and connecting to it from my xps. My ethernet is not working and I dont know why.
      My specs:
      16gb ram
      i7 8550
      dell xps 13 inch 9370
      wd green 250gb m.2 ssd
    • By sierra2600
      The laptop in question: Acer TravelMate 8472 TM8472 (Model: ZQ3)

      The manufacturer specifications:
      Intel Core i5 520M 2.4GHz TurboBoost to 2.93GHz 3MB L3 Cache 14.0" 16:9 HD LED backlit LCD (specifically a AU Optronics AUO313C B140XW03 V1 - Thank you, HWiNFO64 !) with the embedded First Generation Intel HD Graphics IronLake, no nVidia graphics (Dissembling the machine clearly shows where it would be installed for the higher end option) The display resolution issue was resolved by following this guide: https://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ The display - AU Optronics AUO313C B140XW03 V1 - was found to be a LVDS by searching for the Product Specification PDF as, again, Debian did not want to do " sudo intel_reg_dumper " and a lot of hopping from safe boot to regular boot through the GRUB2 and Chameleon bootloaders I found that Alternative 1 and 2 1X works but Alternative 1 gives me some really cool looking unintended gitched after effects "You're weird." I know. 4GB DDR3 Memory [it has been swapped out for the maximum that it can handle of 8GB] 320GB HDD (Western Digital, I wouldn't have it any other way...) The original has been swapped out with a same size to preserve the OEM recovery partitions unfortunately both of them are 5400RPM ("Why don't you go SSD?" I know the technology has become better but I still do not have a whole lot of trust in it - If you want to argue about it, sorry, Imma gonna ignore it. If it works, why change it) DVD-Super Multi DL Drive This fine dime will drive you nuts... there is a designated system managed eject button, much like on an actual Mac, that is next to the second wireless switching button. Do not press eject as the laptop is first booting up unless you want it to lockup before or during the BIOS boot screen "Acer Nplify™ 802.11 b/g/n" 6-cell Li-ion battery VERY NICE - NO MATTER WHAT OS I AM RUNNING, IT... FREAKING... LASTS  
      "Okay... what does it really have?" Well, all of the specifications listed above and then:
      "Atheros" Bluetooth; so says Hardware Vendor Detection from the Acer Support website - Broadcom; so says HWiNFO64 from PortableApps.com And then the sticker on the bottom says Foxconn BCM92046 ! ! ! (MAKE UP YOUR MIND!!! FOXCONN, ATHEROS, OR BROADCOM?!?!?! WHICH IS IT?!) Chicony 1.3M Camera (works no matter what if your into that stuff) LAN by Broadcom (BCM57760) WLAN by Broadcom (BCM943225HM) (No cellular modules are applicable to this model, there is a disabled mini PCI-E socket inside that is only good for a fourth expansion board USB port...) Alcor card reader (registers as a regular USB drive/stick to all operating systems unless you install the drivers in Windows, then it registers as whatever you shoved in there) EGISTEC fingerprint reader where a scroll button would be (works only in Windows after you install it) Synaptics TouchPad - TWO FINGER SCROLLING EVERYWHERE, yes can you tell that I actually do like this function? The Trackpad and Keyboard are handled by AppleACPIPS2Nub and ApplePS2Controller kexts I regretfully obtained mine from the other macx86 [I KNOW! I AM SORRY! I AM NOT HAPPY ABOUT IT EITHER!] I cannot help it if mine is just being really picky (at least I am admitting it, besides, they don't seem too friendly over there, they didn't seem to like the matter I installed 10.6 on a Pentium 4 3.4GHz and on an Atom netbook and the result was them just simply deleting my account [just for me to go back and remake it to dissemble their stuff to see what they stole... again...]) Intel 5 Series Audio but Conexant drivers work in Windows, weird. I use VoodooHDA 2.8.7 in Mac OS, anything older seemed to do NOTHING and a freaking telephone modem by Conexant but the Windows drivers are Liteon Did I mention that this thing is from 2010? "Why do you have such an old outdated-?" Because my work gave it to me for free  
      FakeSMC V6 and Plugins to use HWMonitor 6.16.1372 to its full potential  
      (I also have the HFS+ drivers installed so I can read [only] the files on the Mac partition)
       
      "How is it setup right now?"
      It is multibooted with:
      Microsoft Windows 7 Ultimate "That's on its way out very soon!" I have my ways of not being dumb online... I still use Windows XP online (*cough cough* Deepfreeze *cough*) Remix OS, a port of Android-x86 (very discontinued, looking into other versions) Niresh Mac OS X 10.8 with Chameleon "Why?" It's the last version of the big cats. Did you notice that they never did Lynx? Debian Linux KDE   "How did you do all of that?" And with a non-(U)EFI BIOS and no EFI partition, sorry, that is not what this thread is about... it was a metric ton of fun to get to work... LOTS of disk swapping and DBANs... and OSes like to manipulate partitions in each of their own ways and prevent other ones from installing without causing other conflicts like linux making a bunch of partitions because you told the Mac OS installer to format the drive with EFI in mind instead of MBR and so you have Windows, Linux but no Mac because the BIOS is only looking for FOUR partitions only and everything hits the fan including the kitchen sink...  
      "So what are you annoying us for?"
      Good question, because I am usually an introvert and usually just keep looking for answers but I could not find some. Jumping to it...
       
      What does not work and I would like thoughts on Bluetooth does not register, used to on previous installs (sorry, I did not pay attention to see if this was caused by me updating to 10.8.5 but that was necessary for the below functions) (It does not work in Debian either - Ignore) LAN and WLAN  - I have found Kexts (somewhere, I think I just lost them... dang it...) for the WLAN but I have yet to try them, nothing for the LAN I know this is cheating but I read that The NDISulator for FreeBSD (HINT HINT) is a port of NDISwrapper for Linux that runs Windows XP network drivers in Linux or BSD Brightness controls work from the middle down on the "Sun" brightness overlay, I got this far from following this: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/ but I am kind of thinking of trying: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/?do=findComment&comment=2214344 . My "magic number" is: 0xF        I used DSDTEditor in Windows, since I figured all the drivers are loaded, to extract the DSDT and compile something that somewhat works... Wake from sleep issue - I tried the above guide for that but I get no backlight and I can see that the cursor in the password field is not flashing when I use an external light source, but it will reboot when I press Ctrl + Alt + Power "button" (it is actually a slider) and then also clear my freaking CMOS right down to the clock... yeah I have the ACPI fix implmented and it usually works... DVD Player.app reports that no viable vidoe device was found (personally I don't care about the DVD Player.app problem, just wanted to put that out there for the heck of it)  
      Likely causes of: Bluetooth (BCM92046), WIFI (BCM943225HM) - So, I USED TO be able to turn on the WIFI from within Windows then reboot into Mac OS and have it work but I noticed recently that the indicator light for them extinguishes BEFORE it reboots now. When Windows or Android load, it lights up-- "No... really, captain obvious?!" --anyways working "No really Sherlock!" so OBVIOUSLY, the OS has to activate them... and preferably ignore the wireless switching button For the WIFI module, if you omit the 9 and HM in a search, results appear! Brightness - Will get reset to full "Bright light! Bright light!" when a "Load System Defaults" is applied from within the BIOS settings but like the WIFI and Bluetooth the OS will forcefully take control of it LAN (BCM57760) - I dunno...  when I search it, nothing comes up...  
      "Dude, what in the world is the point of this machine?" Cross platform software and driver development...
       
      Any help pertaining to the Bluetooth, WIFI, LAN, bizzar brightness and wake after sleep backlight issue would be wonderful... Thank you for your time and I hope that I helped anyone else out with some of their own issues pertaining to the Acer TravelMate 8472 TM8472 ZQ3 Medium-low model laptop...
       
      (Attached are non-modified extracted DSDT DSL and AML files "with errors according to DSDTEditor" for reference of the machine with a Phoenix BIOS version of 1.28 (07/20/2011))
      dsdt.aml
      dsdt.dsl
×