Jump to content
RandomTech

(SOLVED) Help, High Sierra and i7 8700K iTunes freeze for 1 minute

7 posts in this topic

Recommended Posts

Posted (edited)

Hello everyone,

As the title says Im facing problem with High Sierra since I built my new system i7 8700K, Gigabyte Z370N and 32 GB 3200 MHz DDR4 G-Skill RAM, RX Vega 64.

The problem is that iTunes works for 18 sec and freezes for about one minute, and after that one minute iTunes continues just fine (it unfreezes), in that 18th second the 6th Core of CPU (i7 8700K) load goes to about 10% and clocks goes to very high like 4.50 GHz then the iTunes freeze begins, and when iTunes fixes after about that one minute the 6th Core load stays there at 9-10% till I shut down the system, of course the system will run just perfect even with that weird CPU load. When I start the system again the CPU load starts in very normal usage till I open iTunes again of course, or Final Cut Pro.

The same problem with Final Cut Pro at start, it also freezes for about the same amount of time and then unfreezes with the same CPU behavior, but then it runs just perfect because I can do whatever I need to do on Final Cut Pro.

I literally tried anything possible with enable/disable IGPU, I tried all new kexts and different bootflags with shikigva at 28,4, Lilu, -rad4200 (as im using AMD GPU) and other, I tried to remove one by one kexts from my EFI partition to see if any is causing the problem, I actually got all help I could have from insanelymac and even more from Mald0n my super guy but the problem was and still always there, fresh install or direct update from App Store is the same.

So Im kindly asking for help from anyone runs i7 8700K or similar to my system if had same problems and got them solved, or anyone who have better knowledge as there is a lot of people here that are much better than me in that, I hope I was clear about the problem and hope you can understand my explanation as English is not my native language. Thanks.

 

This is how CPU load looks like when the problem begins

5ac58470edcea_ScreenShot2018-04-05at3_39_07AM.png.75fc450627fbcd305f411429e4ab7d37.png

Edited by RandomTech

Share this post


Link to post
Share on other sites
Advertisement
6 hours ago, Picasso said:

Try with other disk install OSX, if you have one...

If you mean install to other disk, then yes I have tried that too, I tried also different USB installers but no success.

3 hours ago, v.osypets said:

Try to use iMac 18.1 in SMBIOS

I tried 18.1, 18.2, 18.3, iMac Pro 1.1 but had the same problem, sorry for not mentioning that in my topic.

Share this post


Link to post
Share on other sites

In 13 May solved the problem, it was the internal DVD player I had installed in my Hackintosh via SATA cable, I removed it and no problems anymore with CPU frequency, the system is very stable so far.

 

Thanks for trying to help.

Share this post


Link to post
Share on other sites
54 minutes ago, Allan said:

Topic moved to the correct place.

This area is only for the Apple machines. :)

oops! :blush: Thanks :thumbsup_anim:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×