Jump to content
Sign in to follow this  
Followers 0
jya

Can't wake from sleep with Gigabyte X299 Designare

9 posts in this topic

Recommended Posts

Hi.

I somehow managed to get this designare set-up running 10.13.3 to sleep.

I can wake it up by pressing the power button or a key on the keyboard, I hear the fans kicking in. But progress stops there.

It's not just the screen that stays black, capslock on keyboard LED shows that it isn't responding, can't ping the machine externally etc. 

I've played with various clover options: try all possible darkwake values, tried various post I had seen about playing with pmset to no available.

 

Any suggestions would be greatly appreciated.

Thank you.

 

Share this post


Link to post
Share on other sites
Advertisement
On 14/3/2018 at 9:41 AM, jya said:

Hi.

I somehow managed to get this designare set-up running 10.13.3 to sleep.

I can wake it up by pressing the power button or a key on the keyboard, I hear the fans kicking in. But progress stops there.

It's not just the screen that stays black, capslock on keyboard LED shows that it isn't responding, can't ping the machine externally etc. 

I've played with various clover options: try all possible darkwake values, tried various post I had seen about playing with pmset to no available.

 

Any suggestions would be greatly appreciated.

Thank you.

 

USB problem, try to fix with Clover or Edit your DST

Share this post


Link to post
Share on other sites
USB problem, try to fix with Clover or Edit your DST
I have done that already. It made no difference.
I tried several ways: via ssdt and via .ext which is just a config file describing the usb ports and their speed.

Anyway, seeing that TB hotplug doesn't work, it would likely be an non fonctional system once woken up.

But thank you for the suggestions.

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites
try this app to check what is preventing your system to sleep

Sleep_Check.app.zip
Thanks, I'll try that when I get home.
I returned that motherboard now as I wasn't getting anywhere and got an Asus x299 prime deluxe instead.
Still can't sleep, but slightly different behaviour than the Designare. Here it doesn't go to sleep at all. The screens are turned off but everything else is still running: cpu, fans.
Keyboard is non responsive however nor can I ping the machine.

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites

quit  all hardware USB , try whit only keyboard USB and Mouse USB and try again

here a bit of info and to test:

If sleep/wake doesn't work at all, you can disable it in System Preferences / Energy Saver. If you only have problems after your machine has been sleeping for a long time ("standby" mode), try running the following terminal command to restrict it to regular "sleep" instead of allowing standby:
Code:
sudo pmset -a standby 0 && sudo pmset -a autopoweroff 0

PMSET ALL #SLEEP PMSET:  Mac Insomnia? Use pmset To Discover The Reason - The Mac Observer
http://www.macobserver.com/tmo/article/osx_lion_pmset_shows_app_imposed_sleep/
man pmset info from Terminal or pmset —h
pmset -g 
pmset -g assertions
pmset -g everything
pmset -g custom
pmset -g log
syslog | grep -i "wake reason"
syslog | grep -i "wake"
syslog | grep -i "wake reason" 
syslog | grep -i sleep   


sudo pmset autopoweroff 0
sudo pmset standby 0
sudo pmset -b displaysleep 1
    
•    INVOKE: pmset -g getters
    •    live
    •    custom
    •    cap
    •    sched
    •    ups
    •    profiles
    •    adapter
    •    ps
    •    assertions
    •    sysload
    •    log
    •    history
    •    historydetailed
    •    hidnull
    •    userclients
    •    uuid
    •    activity
    •    rtc
    •    getters
    •    sudo atsutil databases -remove         (clean caches all users fonts)
    •    syslog | grep -i "wake"
    •    sudo pmset -b sleep 5
  

pmset -g log
syslog | grep -i sleep 
Pmset Hibernate mode 10.8 & 10.9
http://forums.macrumors.com/showthread.php?t=1532245
sudo pmset -a hibernatemode 0    #This command disables hibernate mode
cd /private/var/vm
sudo rm -rf *
sudo touch /private/var

sudo rm /private/var/vm/sleepimage
sudo touch /private/var/vm/sleepimage
sudo chflags uchg /private/var/vm/sleepimage

 

Share this post


Link to post
Share on other sites
8 hours ago, dindu5678 said:

try this app to check what is preventing your system to sleep

Sleep_Check.app.zip

Hi.

 

How is this supposed to work?

All I see is some icon in the menu bar, clicking on it just shows me a big black box

5ab6b18cb2946_ScreenShot2018-03-24at9_13_11pm.thumb.png.b8ff9c8759948903841a17db04c96dcb.png

Share this post


Link to post
Share on other sites

Switch to light mode. That app does not work in dark mode for some reason.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×