Jump to content
NelsonF

10.13.3 em X79 Huanan c/ Xeon e5 2680 v2 2,80 GHz

18 posts in this topic

Recommended Posts

Posted (edited)

3 semanas tentando instalar o High Sierra, sem sucesso.:( O instalador reinicia e nao dah  pra saber qual o erro que causa o reinicio do PC. Se puderem me dar uma ajuda, desde jah meu muito obrigado.

Eis o HW...

Motherboard- Huanan X79  //  CPU- Xeon e5 2680 v2 2,80 GHz 10 core  //  32 GB mem. DDR3  //  GT 1030 2GB DDR5

 

 

Edited by NelsonF
troquei a placa de video

Share this post


Link to post
Share on other sites
Advertisement

acho que essa sua placa de vídeo não funciona no HS

 

use a opção debug=0x100 no config.plistMaLd0n 2018-03-13 às 09.47.06.png

se for KP  não vai reiniciar

Share this post


Link to post
Share on other sites
14 hours ago, MaLd0n said:

acho que essa sua placa de vídeo não funciona no HS

 

use a opção debug=0x100 no config.plistMaLd0n 2018-03-13 às 09.47.06.png

se for KP  não vai reiniciar

Vou trocar a placa e ver como se porta! Vlw! E obrigado!

Share this post


Link to post
Share on other sites
Posted (edited)

Chegou a placa de video.:) Eh uma nVidia GT 1030 de 2GB. C puder editar o DSDT, desde jah meu muito obrigado.

 

DSDT.aml.tar.gz

Edited by NelsonF
troca da placa de video

Share this post


Link to post
Share on other sites
Posted (edited)

5ac0bb94273c8_CapturadeTela2018-04-01s19_57_33.png.e7e88f6e2d6da458348656530bd43ed1.pngVlw MaLd0n,:lol: consegui instalar o bicho e depois vou vendo o que precisa afinar. No High Sierra o Trimm tbm é bom deixar ativo? 

5ac0ba5609f2f_CapturadeTela2018-04-01s19_37_22.png.ad4a09b79d2ec9b2dc447b8705fe7c2c.png5ac0ba7cd2ece_CapturadeTela2018-04-01s19_38_35.png.1a5554a648ff0250af62c04860177c6b.png5ac0ba9951f99_CapturadeTela2018-04-01s19_39_18.png.91749c9d691d3bd0fae7405a10103abd.png

 

Edited by NelsonF

Share this post


Link to post
Share on other sites
3 minutes ago, Allan said:

TRIM + APFS geralmente dá lentidão.

Estava vendo isso agora há pouco. muitos usuários estavam comentando a mesma coisa. Vou deixar como está mesmo.  Obrigado!:D

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, MaLd0n said:

me envia novos arquivos pra gente fazer o fine tune

RunMe.app.zip

O up tá dando erro!

Edited by NelsonF

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
3 hours ago, mlun said:

 

Hello. I made such a Hackintosh like you (Huanan x79 + 2680 v2), but I can't run it.
Please give me your EFI folder. Thank you.

Here is a portuguese ;)

But u need patched ur DSDT

Share this post


Link to post
Share on other sites
2 hours ago, MaLd0n said:

Here is a portuguese ;)

But u need patched ur DSDT

Você tem instruções sobre como fazer isso no Windows?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×