Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Allan

We are back! With a new style and many others features.

Recommended Posts

Advertisement

...good to see the site back, looks good, albeit a little slow loading right now...I've been here since '05 and insanely mac has become a habit.... :smoke:

Share this post


Link to post
Share on other sites

Oh my goodness it's really great that we are back online :) I was getting worried. Thanks to all you guys for you hard work and support :)

The new theme is awesome but as MaLd0n and others stated it needs some fine tuning !

Share this post


Link to post
Share on other sites
Posted (edited)

Man, I felt so lonely without you guys. I love you all so much!

Also, please take a moment of silence for my F5 key.  Unfortunately he did not make it. 

Edited by ricoc90

Share this post


Link to post
Share on other sites

Really pleased to see you back, guys.  Like others said I have been refreshing multiple times a day!

I guess you guys know that posts made in the day before the downtime are gone?  Also PMs I guess - I sent and received a PM in the 6-12 hours before the downtime started, which is gone.  And I can't see many posts that I know were made on 4th March.

Did you have to restore from a backup maybe?

Anyway no big deal, they can be re-created if they were important.  Just really glad to see you back online :)

Share this post


Link to post
Share on other sites

Glad to see INSANELYMAC is back...

BUT (and this is a BIG one): the new forum design is a big step back! I got eyecancer from the design. Overview is missing completely. Who is responsable for it? As already mentioned here: the font on its blue background is only readable, if u select it with the mouse. InsanelyMac has done so many good jobs in the past, but this is... sorry, can't find the right words!
Please don't hurt me, it's JUST my personal mind. And i know, you guys can do better and are already working on "finetuning" the new look.

Anyway... glad to have you all back.   :-)

Share this post


Link to post
Share on other sites

Guy's i'm very glad to see you again and this awesome FORUM insanelymac, and also to see the new interface changed!

But i agree with Mork vom Ork  , because the style is tasteless, the earlier style with blue squares is very original, and the fonts on the blue background are a bit invisible to our eyes or not easily readable, we hope if you can change it!

But i'm very happy to see you back, you are the best, cheers guy's!

Share this post


Link to post
Share on other sites

If you're having issues with the current theme, the footer contains a "theme" option in which you can switch to the default IPS theme.

Share this post


Link to post
Share on other sites

Yes ricoc90, I've just clicked on it, but we are talking about the fonts on the blue background color, like: Home, OSx86, Unread Content and other font links, they should be in other color than the gray, something like the White or Yellow like the Big INSANELYMAC on the top of this page! 

Share this post


Link to post
Share on other sites

Regarding missing posts - it seems "Clover General Discussion" has no posts since January 26?  So missing several weeks of posts rather than just 1 day like other threads I have looked at.

Probably this is a known issue, just letting you know in case it's not.

Share this post


Link to post
Share on other sites

Hi all,

Our forum software was getting quite old, and desperately needed an update to keep functioning. I am very aware that the current design and setup needs serious improvement, but it was performed without notice by the site owners so we didn't have time to prepare like usual.

I hope over the next week we will be able to make some large improvements, so please bear with us while we fix everything up :)

Poco

Share this post


Link to post
Share on other sites
11 minutes ago, Balamut said:

You guys don't see a problem here?

5aa4d77653ce2_Screenshot2018-03-1023_14_09.thumb.png.8bc9fc3e6570f38a471e97af2e3c9b78.png

 

Nah, not really. Looks beautiful to me.

Share this post


Link to post
Share on other sites
2 minutes ago, ricoc90 said:

Nah, not really. Looks beautiful to me.

You're color blind bro? :)

Light gray, gray over blue?

Share this post


Link to post
Share on other sites
1 minute ago, Balamut said:

You're color blind bro? :)

Light gray, gray over blue?

No, are you? Clearly it's pink over purple.

 

Nah, it's been mentioned already, they're working on it :P
If you're having difficulties reading you can switch to the default IPS theme. The option for that is in the footer. Not that that theme looks good, but at least I can read everything :D

Share this post


Link to post
Share on other sites
1 minute ago, ricoc90 said:

No, are you? Clearly it's pink over purple.

 

Nah, it's been mentioned already, they're working on it :P
If you're having difficulties reading you can switch to the default IPS theme. The option for that is in the footer. Not that that theme looks good, but at least I can read everything :D

Must have missed it. Couple of hours worth of work on CSS should do the trick :), but other then that I like the new system, smoother then the old one.

Share this post


Link to post
Share on other sites

Deep thanks insanelymac!

All fine, especially with the high screen resolution and browser fine tuning! :)

insa.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Monitor EDID often contains OEM string in Details Timing section. For example Extracted contents: header: 00 ff ff ff ff ff ff 00 serial number: 06 10 df 9c 00 00 00 00 1a 15 version: 01 04 basic params: 95 1d 12 78 02 chroma info: ef 05 97 57 54 92 27 22 50 54 established: 00 00 00 standard: 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 descriptor 1: c2 23 a0 d4 50 84 1a 30 40 2a 36 00 1e b3 10 00 00 18 descriptor 2: 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 descriptor 3: 00 00 00 fe 00 4c 50 31 33 33 57 50 31 2d 54 4a 41 37 descriptor 4: 00 00 00 fc 00 43 6f 6c 6f 72 20 4c 43 44 0a 20 20 20 extensions: 00 checksum: 7a Manufacturer: APP Model 9cdf Serial Number 0 Made week 26 of 2011 EDID version: 1.4 Digital display 6 bits per primary color channel DisplayPort interface Maximum image size: 29 cm x 18 cm Gamma: 2.20 Supported color formats: RGB 4:4:4 First detailed timing is preferred timing Established timings supported: Standard timings supported: Detailed mode: Clock 91.540 MHz, 286 mm x 179 mm 1440 1504 1546 1652 hborder 0 900 903 909 926 vborder 0 -hsync -vsync Dummy block ASCII string: LP133WP1 Monitor name: Color Checksum: 0x7a (valid)  
    • "copy to clip board" - "скопировать" "log copied to clip board!" - "журнал скопированного"   First one is better.   Good! I think to reduce EDID as talking above. 
    • And my config.plist I will also try iMacPro1.1 SMBIOS on my build. This may help clarify something
×