Jump to content
Sign in to follow this  
Followers 0
onlyJRevenge

Scheda PCI-E Type-C non rilevata

2 posts in this topic

Recommended Posts

Buonasera,

ho acquistato la seguente scheda di espansione http://amzn.to/2oaPF7s per il mio PC dotato di scheda madre MSI Z170a M3, ma purtroppo non viene rilevato dall'Hackintosh con sopra l'ultima versione di High Sierra 10.13.3. Cosa che però nel BIOS avviene, siccome viene rilevata dall' "hardware monitor". Avete consigli?

 

Grazie anticipatamente.

Share this post


Link to post
Share on other sites
Advertisement

Leggendo quanto scritto da un utente sull'amazzone, in teoria dovrebbe essere riconosciuta nativamente dal sistema, è una asmedia; hai verificato per bene nel bios che non ci sia qualche voce da abilitare, inoltre hai provato ad inserirla in un'altro slot?

 

PS: dall'amazzone

 

 Il chipset utilizzato è un classico ASMedia il che è un'ottima cosa in quanto diffuso e ben supportato. Una nota di attenzione: la scheda deve necessariamente essere collegata all'alimentazione dell'unità PSU del PC altrimenti verrà solamente rilevata dal sistema ma non sarà in grado di pilotare alcune device, qualcuno ha criticato questo aspetto ma a torto poiché in realtà le specifiche USB-C versione 3.1 prevedono un'erogazione di potenza fino a 100w che tuttavia sono ben superiori al limite di 25w prelevabili dal bus PCIe attraverso gli slot 4x e 8x o i 75w di quelli 16x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Angelo_
      HI, i've installed high sierra a while ago and never really used it that much but i got bored of w10 so i've decided to use it as my daily driver for a while and i noticed that usb 3.0 ports don't work with usb 3 devices and only with usb 2.0 devices(capped at the 480mb/s limit of usb 2.0), is there a way to get past that? i couldn't find it in this forum, i don't need the speed that much for right now(even tho i might since i shoot in raw and usb 2.0 is slow for file transfer of big photos or videos i take on holidays or on days off)  but i'd like to at least be able to use the usb 3.0s with my usb 3 devices and hub. 
      Hope that i write this post correctly, english is not my main language.
      ps  i don't need because i'm on lan but does it exist a driver/kext for intel wifi/bluetooth combo integrated in my z87 mpower(centrino 2200) ? bluetooth works already.
    • By hunganh100494
      Hi. First, thank you for any attention and sorry for my bad English.
      I'm using an ASUS N56VZ with 10.12.4. Every thing work fine as acceptable. Even AR9485 wireless adapter got f**king high bandwith.
      But I dont know why all of my usb 3.0 port is work in 2.0 mode only. (All the USB port of my laptop is 3.0). And I do even lost the Webcam recognition.
      The last time I tried to hackintosh this laptop is 3 years ago with Yosemite and the USB ports worked fine.
      Are there anyone have any idea? 
       
      I tried Generic XHCI kext, a guide of pokenguyen http://www.insanelymac.com/forum/topic/306777-guide-usb-fix-el-capitan-1011/but I had no chance to make it works.
      I think that macOS didnt realize the XHCI controller.
       
       
       

    • By simras
      Hello i start a new post, i have a problem with my USB 3.0 ports, impossible to mount USB 3.0 key/drive on USB 3.0, but USB 2.0 key/drive can mount on 3.0 ports.
       
      I try to follow this guide :
      http://www.insanelymac.com/forum/topic/306777-guide-usb-fix-el-capitan-1011/
      but in 2b. impossible to find XHC1 in my dsdt so impossible to finish the tutorial, but think that only for usb 3.0 INTEL ports.
       
      I listen that for some people, genericUSBXHCI.kext work under El Capitan 10.11.3 for repair USB 3.0, for me not.
      For my smbios i use iMac 14,2
       
      I link my config.plist for Clover, my dsdt, my ioreg and a screen of USB preferences.
       
       
      So if someone can help me for fixing that USB 3.0 ports...
       
      Thank you.
       


      DSDT.aml.zip
      iogen.zip
      config.plist.zip
    • By kd503_b
      I finally installed el capitan. My computer has only usb 2.0 on the motherboard and a usb 3.0 pci-e add-on card (In Windows it is recognized as Renesans Nec µPD720202). Both usb 2.0 and 3.0 port were working in Yosemite. Now, on El Capitan, usb 2.0 ports are working, but the usb 3.0 ports on the usb card are not. They are recognized and even the external drive, plugged in the usb 3.0 is recognized but it does't show up. I tried some other usb devices but they don't work too...

×