Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


HP-Probook 6460b 10.13.3 update/WIFI problem

2 posts in this topic

Recommended Posts

I have a fully working HP-6460b with 10.13.1. For safety sake I made a clone drive for the 10.13.3. I could not update to 13.3, because it was always rebooted !!! The EFI is here: https://www.dropbox.com/s/d34g3a8uxjrb1n2/EFI_13.1.zip?dl=0 the other problem is with this EFI,  I could not update the clover, because it caused reboot requences again ! 

So, I made a new EFI,  https://www.dropbox.com/s/viruxewplu2qbck/EFI_13-3.zip?dl=0  which was able to update to 13.3 without rebooting problem.  BUT !
In the 13.3 updated system my WIFI (BCM913224 HMS) is not working (hardware not found...) I tried to fix it dring a week but I could not fix it and not found any solution. :(     I think 13.3 may need a new patch for my WIFI card...  I am going to crazy, PLEASE help me if there is any solution. I think for the EFI problem there is a sure solution, so please also help me to understand which EFI should be proper for me. 
Otherwise almost everything is working: audio, sleep, eSata, USB 2 (USB3 not, but I think this model can not use USB3), WEBCAM, card reader (if firewire is not allowed in BIOS) , firewire (if card reader is not allowed in BIOS) ....  
Not working/not tried : WWAN (Ericson F5521) - I don't know how to install.... 
My detailed specification: HP-6460b / CPU: i7 2760 QM (2.4 Ghz,4/8 core,6M cache,45W) RAM 8GB, screen: 1366x768, webcam, 256 SSD + 1TB HD (in DVD slot) WIFI: BCM913224 HMS WWAN: Ericson F5521 
I think many other may problem with bcm943224hms with 10.13.3 !
I can not change the WIFI card, because of this model whitelist problem !  

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.