Jump to content
Gigamaxx

AMD Ryzen 2200g with Vega graphics. Hackintoshable?

37 posts in this topic

Recommended Posts

12 hours ago, Gigamaxx said:

 

Rehabman helped a user on another forum get Intel +Vega/Polaris working somewhat.   It may be limited to Mojave though.

 

If any thing begins to become clear I will post any fixes here for testing.

thanks, mate.

3400g mac mini ryzentosh looks promissing.

as far as i heard, 3400g will be 6cores + vega 16

Share this post


Link to post
Share on other sites
Advertisement
4 hours ago, Anonym323 said:

Any news on this ?

 

The kernel source is almost released.   It’s missing a couple of items for the AMD Mojave kernel then we can test.

Share this post


Link to post
Share on other sites

I mean the Vega GPU on It.

I know that IT only works with Polaris ID from a German Site but it also says that There are some  issues like artefacts...

Share this post


Link to post
Share on other sites
8 hours ago, Anonym323 said:

I mean the Vega GPU on It.

I know that IT only works with Polaris ID from a German Site but it also says that There are some  issues like artefacts...

 

Do you have a link to the site?   I know the Intel/Vega chip is working like that (Mojave) but I have not heard of the AMD chip working as well.

Share this post


Link to post
Share on other sites

Ähm its abvious that this is not rehabman.
This Guy use also Mojave but different IDs like I saw within the Screenshots compared to the EFI a guy uploaded on tonymac.

Also tried the garbage EFI from tonymac (garbage because 99 % is useless in it)  and IT also have artefacts like described on the german website.

 

 

 

Share this post


Link to post
Share on other sites
17 hours ago, Anonym323 said:

Ähm its abvious that this is not rehabman.
This Guy use also Mojave but different IDs like I saw within the Screenshots compared to the EFI a guy uploaded on tonymac.

Also tried the garbage EFI from tonymac (garbage because 99 % is useless in it)  and IT also have artefacts like described on the german website.

 

Tonymac users did it first with rehabmans fix, the EFi they uploaded is not working for others.  It may be something else like PCIIDkexts injecting the Polaris ID.   There is something missing from those posts and they are not sharing but again it is in Mojave.  Below is a sample of what he sent us earlier on this site.

 

  

https://www.insanelymac.com/forum/applications/core/interface/file/attachment.php?id=298954

 

Edited by Gigamaxx

Share this post


Link to post
Share on other sites

Now that 10.14.1 sources are out and we have a working, albeit alpha-ish, kernel for Mojave, will RehabMan's fix work on AMD APU rigs?

Edited by prashanthca

Share this post


Link to post
Share on other sites
5 hours ago, prashanthca said:

Now that 10.14.1 sources are out and we have a working, albeit alpha-ish, kernel for Mojave, will RehabMan's fix work on AMD APU rigs?

 

I tested a little over the weekend but no luck so far.   Here's the Clover folder form a working NUC.    Mainly it's in the config.plist/Devices/Properties section.

CLOVER-2.zip

Share this post


Link to post
Share on other sites

Any progress on this front? I am about to upgrade my 2400g build to a 2700X and I would love to build an ultra SFF hackintosh with just the CPU/iGPU (perhaps even fanless). I would gladly help test anything you guys needed tested. I am a noob at building/hacking with hackintoshes, but I'm always up to learn! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×