Jump to content
  1. MaLd0n

    MaLd0n

  2. vinhkm6

    vinhkm6

  3. fabiosun

    fabiosun

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By SAMEH209
      I've successfully installed High Sierra (10.13.0) on my system using Clover:
      2x Intel Xeon E5410
      16GB Ram
      GTX 950
      Everything is running fine except the GPU. I've tried the web driver's latest version and 378.10.10.10.25.106 but both are very laggy/sluggish.
      I've also tried installing Lilu and nVidiaGraphicsFixUp kexts but they didn't change anything.
      Have someone managed to make this card work with High Sierra?
    • By rvxtm
      Hello,
       
      Maybe i am the only one seeing this or maybe i am doing something wrong but my resize animation performance in HS 10.13.5 is terrible.
      I did a clean install of 10.13.5, installed the latest nvidia drivers 387.10.10.10.35.106. 
      My GPU is a GTX1060 connected via DP to a 4k display.
      Now, the issue, when i open an empty TextEdit for example, if i drag the corner of the window to make it larger, it lags more and more as the size increases.
      I also have Adobe Audition CC installed for my work, the interface is very slow compared to the windows version (my 2011 macbook pro is much faster, but it's not 4k).
      Is there a known issue when running 4k on nvidia web drivers ?
      It's very frustrating because i've been using custom machines with 1080p displays and nvidia cards since Snow Leopard, but i was always butter smooth.
       
      Thanks.
       
×