Jump to content
InsanelyMac Forum
sergymac

DSDT-HP Pavilion 15-cb028nl

Recommended Posts

19 minutes ago, bubbleg5 said:

Ho un altro problemino... ho collegato sulla HDMI un monitor ma rimane nero nonostante lo abbia dettato sul canale HDMI

Purtroppo questo succede anche a me HDMI non funziona semplicemente perchè è collegata alla scheda video discreta GTX e non all'uscita video intel. 

infatti se vai a vedere su winzoz troverai hdmi su geforce gtx ecc... Su questo non si puoò fare nulla credo!

Hackintosh non è un vero mac bisogna avere qualche compromesso...

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, sergymac said:

Purtroppo questo succede anche a me HDMI non funziona semplicemente perchè è collegata alla scheda video discreta GTX e non all'uscita video intel. 

infatti se vai a vedere su winzoz troverai hdmi su geforce gtx ecc... Su questo non si puoò fare nulla credo!

Hackintosh non è un vero mac bisogna avere qualche compromesso...

Aia che male, peccato. Ma che motivo c’è dietro il fatto che le GPU non vanno sui portatili? Non riesco a comprendere per mia ignoranza.

Share this post


Link to post
Share on other sites

Torno a scrivere anch'io qui e questa volta per chiedervi un piccolo aiuto.

Dopo 40 giorni è finalmente arrivata la nuova scheda wifi BCM94352Z M.2 NGFF speravo che fosse riconosciuta subito e senza intoppi, invece, niente da fare. Prima di fare danni o mettere qualche kext errato vi chiedo cosa fare per farla HackInfo_Report.zipriconoscere (con winzoz funziona benissimo). Vi allego le varie info sul mio hack.

HackInfo_Report.zip

Schermata 2018-04-20 alle 18.48.57.png

Edited by sergymac

Share this post


Link to post
Share on other sites
48 minutes ago, gengik84 said:

prova aggiungendo nella EFI  FakePCIID + FakePCIID_Broadcom_WiFi.kext

 

Con i 2 kext indicati il wifi va perfettamente mentre il bluethoot no!! Ho provato ad inserire anche BrcmFirmwareRepo e BrcmNonPatchRAM2 ma niente. 

Share this post


Link to post
Share on other sites

Sembra che sono riuscito a far funzionare anche il bluetooh. Devo fare ancora qualche prova, il trasferimento file va, devo provare anche a collegare il magic mause. Vi aggiornerò. Comunque sempre più soddisfatto di questo notebook. 

Share this post


Link to post
Share on other sites
4 hours ago, sergymac said:

Sembra che sono riuscito a far funzionare anche il bluetooh. Devo fare ancora qualche prova, il trasferimento file va, devo provare anche a collegare il magic mause. Vi aggiornerò. Comunque sempre più soddisfatto di questo notebook. 

Cosa hai fatto per farla funzionare?

Share this post


Link to post
Share on other sites
On 21/4/2018 at 8:28 PM, bubbleg5 said:

Cosa hai fatto per farla funzionare?

Ho istallato i 2 kexts di prima in clover (BrcmFirmwareRepo e BrcmNonPatchRAM2) e invece BTFirmwareUploader in L/E. Riavviato e tutto funziona. 

Adesso la missione è compiuta!!

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×