Jump to content
sergymac

DSDT-HP Pavilion 15-cb028nl

189 posts in this topic

Recommended Posts

Strano però, se il notebook è il medesimo se si prepara una usb con mac os e la partizione efi con quella preparata ad hoc per questo pc dovrebbe partire tutto anche l'installazione. Io appunto ho fatto così la penna usb è pronta parte, riconosce già tutto compresa la batteria, la tengo gelosamente solo per un eventuale installazione, certo non è universale ma a me serve solo per questo portatile al momento.

Sono ancora in attesa del modulo wifi BCM94352Z che arriverà chi sa quando dalla Cina.

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)

Ciao Sergimac , se frughi a giro fra le guide troverai notizie sulla cartella OEM in Clover , quella cartella serve x mettere più configurazioni e permettere di avviare con Clover della USB varie installazioni ......
L'immagine allego è la mia USB Avviabile con all'interno della cartella OEM le configurazioni dei vari Hack fatti nel tempo ........

Schermata_2018-04-09_alle_12.45.43.png

Facendo cosi puoi utilizzare Clover e impostarlo con parametri Generici x altre installazioni , quando collegherai la USB ad un PC di cui avrai impostazioni in OEM riconoscerà in automatico la sua cartella ...
Clover un grande bootloader , tutto da scoprire 

Edited by Baio77

Share this post


Link to post
Share on other sites
Posted (edited)

Eccomi, per rispondere a tutti all'interno di questo file troverete l'intera cartella clover con relativo F4.CLOVER.zip

non so se si è caricato, mi da errore in fase di upload..

in caso ho messo qui un link dove poter scaricare...

https://we.tl/jhORRssRmi

Edited by bubbleg5

Share this post


Link to post
Share on other sites
3 hours ago, sergymac said:

Strano però, se il notebook è il medesimo se si prepara una usb con mac os e la partizione efi con quella preparata ad hoc per questo pc dovrebbe partire tutto anche l'installazione. Io appunto ho fatto così la penna usb è pronta parte, riconosce già tutto compresa la batteria, la tengo gelosamente solo per un eventuale installazione, certo non è universale ma a me serve solo per questo portatile al momento.

Sono ancora in attesa del modulo wifi BCM94352Z che arriverà chi sa quando dalla Cina.

L'ho ordinata anche io dalla cina, mi è arrivata ma non reisco a farla funzionare... cioà la vede ma se clicco "Attiva wifi" non succede niente.

Share this post


Link to post
Share on other sites
3 hours ago, Baio77 said:

Ciao Sergimac , se frughi a giro fra le guide troverai notizie sulla cartella OEM in Clover , quella cartella serve x mettere più configurazioni e permettere di avviare con Clover della USB varie installazioni ......
L'immagine allego è la mia USB Avviabile con all'interno della cartella OEM le configurazioni dei vari Hack fatti nel tempo ........

Schermata_2018-04-09_alle_12.45.43.png

Facendo cosi puoi utilizzare Clover e impostarlo con parametri Generici x altre installazioni , quando collegherai la USB ad un PC di cui avrai impostazioni in OEM riconoscerà in automatico la sua cartella ...
Clover un grande bootloader , tutto da scoprire 

Questa cosa è molto interessante devo approfondire la cosa, davvero potente clover, così è possibile rendere la pendrive praticamente utilizzabile su diversi pc ottimo!! Grazie dell'info!

Share this post


Link to post
Share on other sites
9 minutes ago, gengik84 said:

Ciao.. puoi fare Hack_info?

Come si fa, perdonami.
Ho visto nel Help di Clover ma non trovo questo comando.

Share this post


Link to post
Share on other sites
5 minutes ago, bubbleg5 said:

Come si fa, perdonami.
Ho visto nel Help di Clover ma non trovo questo comando.

Leggi la guida fino in fondo, trovi le info post installazione tra cui il piccolo file da eseguire...

 

 

Provo ad allegarti la cartella EFI creata a posta per il nostro notebook, accertati che sia davvero lo stesso e con lo stesso bios perchè altrimenti potrebbe non funzionare

Share this post


Link to post
Share on other sites
16 hours ago, sergymac said:

Leggi la guida fino in fondo, trovi le info post installazione tra cui il piccolo file da eseguire...

 

 

Non riesco ad avviarlo non saprei come eseguire il comando che mi hai richiesto. A dire il vedo devo prima installare l'OS, ma non riesco ad avviarlo, come dicevo penso ci siano degli errori nel file di config. Devo aver pastrocciato leggendo qui e li

Share this post


Link to post
Share on other sites
2 minutes ago, bubbleg5 said:

Non riesco ad avviarlo non saprei come eseguire il comando che mi hai richiesto. A dire il vedo devo installare l'OS, ma non reisco ad avviarlo, come dicevo penso ci siano degli errori nel file di config. Devo aver pastrocciato leggendo qui e li

Ho provato ad allegarti la cartella EFI ma il sistema del forum mi da errore, ti invio il link di drive e lo scarichi da li...https://drive.google.com/file/d/1V4ah9qcPXaVXV8pffPzl0pafyzudmPr6/view?usp=sharing.

Prova a sostituire la cartella  EFI nella partizione efi della usb e avvia da li, vedi se parte...

Share this post


Link to post
Share on other sites
27 minutes ago, sergymac said:

Ho provato ad allegarti la cartella EFI ma il sistema del forum mi da errore, ti invio il link di drive e lo scarichi da li...https://drive.google.com/file/d/1V4ah9qcPXaVXV8pffPzl0pafyzudmPr6/view?usp=sharing.

Prova a sostituire la cartella  EFI nella partizione efi della usb e avvia da li, vedi se parte...

Scaricato e copiato la cartella, ma niente da fare, sempre quella scritta bianca su fondo nero che ho postato ieri.

una differenza in realtà c'è, se uso OsxAptioFix3Drv mi da "Using reloc block: no, hibernate no" se uso OsxAptioFixDrv mi da "Using reloc block: yes, hibernate no"

Share this post


Link to post
Share on other sites
16 hours ago, bubbleg5 said:

Non riesco ad avviarlo non saprei come eseguire il comando che mi hai richiesto. A dire il vedo devo prima installare l'OS, ma non riesco ad avviarlo, come dicevo penso ci siano degli errori nel file di config. Devo aver pastrocciato leggendo qui e li

Per avviarlo fai tasto DX sul command e seleziona apri e poi  nuovamente apri.

Share this post


Link to post
Share on other sites
5 hours ago, Jolly said:

Per avviarlo fai tasto DX sul command e seleziona apri e poi  nuovamente apri.

No, forse non mi sono spiegato, io il pc non riesco a farlo avviare con OSX, non sono neanche riuscito ad installarlo... questo è il problema... ieri @sergymac
mi ha girato (penso) il suo Clover ma non riesco proprio a far caricare l'installe sulla chiavetta. Eppure l'ho usata anche in altri hMac.

Share this post


Link to post
Share on other sites
1 hour ago, bubbleg5 said:

No, forse non mi sono spiegato, io il pc non riesco a farlo avviare con OSX, non sono neanche riuscito ad installarlo... questo è il problema... ieri @sergymac
mi ha girato (penso) il suo Clover ma non riesco proprio a far caricare l'installe sulla chiavetta. Eppure l'ho usata anche in altri hMac.

Si esatto è il clover che ho usato per installare mac os sul notebook (e funziona tuttora).

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, sergymac said:

Si esatto è il clover che ho usato per installare mac os sul notebook (e funziona tuttora).

a sto punto provo a rifare la chiavetta USB di installazione, mi vien da pensare che ci sia qualcosa di malato li... Domani provo, vi aggiornerò :)

Edited by bubbleg5

Share this post


Link to post
Share on other sites
20 hours ago, sergymac said:

Si esatto è il clover che ho usato per installare mac os sul notebook (e funziona tuttora).

ma tu hai un 10.13 o un 10.12? Perchè ho provato con una chiavetta con 10.12

Share this post


Link to post
Share on other sites
22 hours ago, sergymac said:

Si esatto è il clover che ho usato per installare mac os sul notebook (e funziona tuttora).

ma tu hai un 10.13 o un 10.12? Perchè ho provato con una chiavetta con 10.12.

Niente da fare ho provato a rifare la chiavetta seguendo la vostra guida con l'aggiunta del file config di @sergymac. niente, ho verificato anche il seriale e mi conferma che il modello è proprio hp pavilion 15 cb028nl

C'è qualcosa che si può fare da windows per capire il problema?

Share this post


Link to post
Share on other sites

La chiavetta è con Mac OS high Sierra 10.13 fatta con la guida. A questo punto mi chiedo non è che c'è qualche impostazione nel bios che non va? 

Share this post


Link to post
Share on other sites
5 minutes ago, sergymac said:

La chiavetta è con Mac OS high Sierra 10.13 fatta con la guida. A questo punto mi chiedo non è che c'è qualche impostazione nel bios che non va? 

Ho pensato, ma non c'è molto, allego foto.

IMG_2974.JPG

IMG_2977.JPG

IMG_2976.JPG

Share this post


Link to post
Share on other sites
26 minutes ago, bubbleg5 said:

ma tu hai un 10.13 o un 10.12? Perchè ho provato con una chiavetta con 10.12.

Niente da fare ho provato a rifare la chiavetta seguendo la vostra guida con l'aggiunta del file config di @sergymac. niente, ho verificato anche il seriale e mi conferma che il modello è proprio hp pavilion 15 cb028nl

C'è qualcosa che si può fare da windows per capire il problema?

Puoi postare l'attuale EFI e l'eventuale foto del blocco nel verbose?

Share this post


Link to post
Share on other sites
39 minutes ago, gengik84 said:

Puoi postare l'attuale EFI e l'eventuale foto del blocco nel verbose?

Certamente! la cartella EFI è proprio quella che mi ha passato @sergymac questa https://drive.google.com/file/d/1V4ah9qcPXaVXV8pffPzl0pafyzudmPr6/view?usp=sharing

mentre si ferma priprio qui

con OSx 10.12, dite che è da provare con 10.13? o non cambierebbe nulla?

Potrebbe essere la versione BIOS recente?

IMG_2978.JPG

Share this post


Link to post
Share on other sites

Potrebbe essere un impostazione del bios

hai provato altri driver64uefi al posto di osxaptiofixdrv?

MacBook Air 6.2 non è un smbios ideoneo

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, gengik84 said:

Potrebbe essere un impostazione del bios

hai provato altri driver64uefi al posto di osxaptiofixdrv?

MacBook Air 6.2 non è un smbios ideoneo

BIOS dici, ho messo le foto in qualche post prima... non c'è molto da metter mano...

Si ho provato sia con osxaptiofix 2 e 3 da lo stesso risultato di blocco anche se da un yes ad al posto di un no, ho provato anche con AptioMemory ma sempre si blocca.
Dici di provare con 10.13?

Cosa consigli di usare come smbios?

Edited by bubbleg5

Share this post


Link to post
Share on other sites

Puoi provare anche 10.13, ma il supporto per kabylake c'è anche su sierra a meno che tu non stia usando un installer con una versione antecedente a 10.12.5

Prova questa EFI

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, bubbleg5 said:

BIOS dici, ho messo le foto in qualche post prima... non c'è molto da metter mano...

Si ho provato sia con osxaptiofix 2 e 3 da lo stesso risultato di blocco anche se da un yes ad al posto di un no, ho provato anche con AptioMemory ma sempre si blocca.
Dici di provare con 10.13?

Cosa consigli di usare come smbios?

 

forse ho scoperto il problema! Oggi ho potuto controllare il bios e ti posso dire che hai una versione più recente della mia (io ho la F. 13 del 01/22/2018) penso sia proprio questo che blocca l'avvio di clover. Adesso non so dirti se c'è un modo di aggirare l'ostacolo, ma intanto proverei una pennetta con high sierra. 

Edited by sergymac

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By iammask
      My laptop is Hp ab522tx(https://support.hp.com/in-en/document/c04863397)
      Product number T0Z73PA Product name HP Pavilion Notebook - 15-ab522tx Microprocessor Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB cache, 2 cores) Memory, standard 8 GB DDR3L-1600 SDRAM (1 x 8 GB) Video Graphics NVIDIA GeForce 940M (4 GB DDR3L dedicated) I made bootable USB of high sierra. While installing it in verbose mode, I get a blank black screen. Mostly its graphics problem with the kext.
      please help guys.
       
    • By Twml
      I have an HP Elitebook 8460P running OSx 10.13.4 High Sierra
       
      I have an odd issue i believe is related to DSDT patch for ACPI Power battery.
      My battery icon works the battery level goes up/down and battery goes black when charging/white when not.
       
      BUT... Always has a lightning bolt in it and says "Power Source: Power Adapter" no matter if its connected or not.
       
       
      How can i get it to recognize my adapter is unplugged?
    • By crisx95
      Hi, can someone of you palese help me fix the dsdt from my HP 15 p030nl? I need battery mette, back light control and the audio work in. Pls, I'm just bad at this, and before making a mess, i'd like your help. 
      P. S. I'm on High Sierra
      DSDT.aml.zip
    • By End3rPwr50
      Hi, I wanted to install macOs 10.13 on my notebook.
      Here are the technical specifications:
      -Intel i7 6500U 2.50GHz Skylake (CPU)
      -12GB ram dd4 (RAM)
      -hp 81EC (MOTHERBOARD) with BIOS insyde F09
      -Intel HD Graphics 520 - AMD Radeon R7 M440 (Graphics cards)
      -Realtek PCIe FE Family Controller (Ethernet)
      -Broadcom BCM43142 802.11 bgn Wi-Fi M.2 Adapter (Wifi and Bluetooth)
      -Realtek High Definition Audio - Audio Intel® per schermi(HDMI)
       
      Thanks in advance
       


       
       
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
       
       
      MY COMPUTER SPEC:
       
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​
       

×